Jump to content


Photo

Can't write Mac address error - San Fran 2 HELP!!

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Athers99

Athers99

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:San Francisco 2
After unlocking and rooting my San Francisco 2, I get the 'Can't write Mac address' error when I click wifi on my phone.

Then it just disconnects from my attempted wifi connection once I add my password and try to connect.

My big error was I couldn't get the back up .qcn file stage to work during rooting, so bypassed this, but have now found this was where you backed up your mac address to restore later.

I did note down my mac address onto some paper, so just need some help on how / where I can enter my old mac address in order to resolve my issue.

Thanks
Athers

  • 0

#2
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,637 posts

After unlocking and rooting my San Francisco 2, I get the 'Can't write Mac address' error when I click wifi on my phone.

Then it just disconnects from my attempted wifi connection once I add my password and try to connect.

My big error was I couldn't get the back up .qcn file stage to work during rooting, so bypassed this, but have now found this was where you backed up your mac address to restore later.

I did note down my mac address onto some paper, so just need some help on how / where I can enter my old mac address in order to resolve my issue.

Thanks
Athers


Bad bad bad bad. Skipping parts of the unlock guide can result in a bricked phone. You may be able to resolve the situation by following this guide: http://android.modac...nlocked-now-up/

  • 0

#3
Athers99

Athers99

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:San Francisco 2

Bad bad bad bad. Skipping parts of the unlock guide can result in a bricked phone. You may be able to resolve the situation by following this guide: http://android.modac...nlocked-now-up/


Thanks for the link to the guide. All sorted now and wifi is working.

It also allowed me to see what I did wrong originally when I tried to backup .qcn file.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users