Jump to content


Photo

I come bearing MIUI

- - - - -

  • Please log in to reply
48 replies to this topic

#41
ltpitt

ltpitt

    Diehard

  • Members
  • PipPipPipPip
  • 476 posts
  • Devices:Acer Liquid Metal
Still not working...

  • 0

#42
ltpitt

ltpitt

    Diehard

  • Members
  • PipPipPipPip
  • 476 posts
  • Devices:Acer Liquid Metal
anybody ever found lfdesigns.tk online?

  • 0

#43
ltpitt

ltpitt

    Diehard

  • Members
  • PipPipPipPip
  • 476 posts
  • Devices:Acer Liquid Metal
I have miui.
I need nothing more.

Miui themes are crazy.

Period.

My last dream would be miui (just gb would be perfect) official or non official support. (Little bluetooth issues band glitches...)

But I'm ok anyway :)

  • 0

#44
Mtman1

Mtman1

    Addict

  • Members
  • PipPipPipPipPip
  • 686 posts
  • Gender:Male
  • Devices:Liquid MT
It's probably highly unlikely that they would give official support for our phone. If the desire z has been unsupported then our phone will never get support.

  • 0

#45
ltpitt

ltpitt

    Diehard

  • Members
  • PipPipPipPip
  • 476 posts
  • Devices:Acer Liquid Metal
Hi all!

I'm here after 20 days of testing 2.4.6 miui rom.

Everything works, I just have the following issues:

softmac problem (need to reboot to use tethering)

bluetooth problem (my car audio won't work as handsfree)

and severe lag problem.

I'm trying to track down at least the lag problem because it makes the rom quite unusable.

I saw that using an application killer the problem gets more or less solved so probably there must be something related to miui not auto freezing or auto closing backgroup applications...

The rom is "plain" with no add ons the only thing I've enabled is a2sd+.

Any hints about how to track down or solve the lag problem?

I love this rom and I would be really glad to use it with my MT :)

  • 0

#46
Mtman1

Mtman1

    Addict

  • Members
  • PipPipPipPipPip
  • 686 posts
  • Gender:Male
  • Devices:Liquid MT
Hi,

How much ram do you have when you close everything? Maybe you should try using v6 supercharger (look on xda)

  • 0

#47
ltpitt

ltpitt

    Diehard

  • Members
  • PipPipPipPip
  • 476 posts
  • Devices:Acer Liquid Metal

Hi,

How much ram do you have when you close everything? Maybe you should try using v6 supercharger (look on xda)


Solved!

It was laggish because I've disabled "keep launcher in memory" option...
Installing the script you suggested made it even snappier!

Great: thanks ;)

  • 0

#48
sauron76

sauron76

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:sardinia
  • Devices:Acer S120 Liquid Metal
  • Twitter:@sauronM76

Hi all!

I'm here after 20 days of testing 2.4.6 miui rom.

Everything works, I just have the following issues:

softmac problem (need to reboot to use tethering)




i use that miui with tl kernel (i have not any problem with both kernel) and with english version with no language pack (italian ) i need to reboot to use hotspot wifi somethimes and all times i need to reboot to switch off hotspot wifi...i'm also not able to go in options menu..
i was using english version because the italian pack removes (i dont know why this decision) torch app and the torch in lockscreen is a thing i like...then yesterday i change the update script in italian pack and now torch still works...the surprise for me was that now hotspot works fine...i can switch on switch off and go in the option menu everytime...maybe italian pack solve that problem but i don't know why :)....

Edited by sauron76, 26 June 2012 - 08:56 AM.

  • 0

#49
ltpitt

ltpitt

    Diehard

  • Members
  • PipPipPipPip
  • 476 posts
  • Devices:Acer Liquid Metal

i use that miui with tl kernel (i have not any problem with both kernel) and with english version with no language pack (italian ) i need to reboot to use hotspot wifi somethimes and all times i need to reboot to switch off hotspot wifi...i'm also not able to go in options menu..
i was using english version because the italian pack removes (i dont know why this decision) torch app and the torch in lockscreen is a thing i like...then yesterday i change the update script in italian pack and now torch still works...the surprise for me was that now hotspot works fine...i can switch on switch off and go in the option menu everytime...maybe italian pack solve that problem but i don't know why :)....


That's good info my friend but i'd prefer to sue english version...

As soon as I have time i'll look for a fix and post it :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users