Jump to content


Photo

Wifi switches off when I go out of range

- - - - -

  • Please log in to reply
3 replies to this topic

#1
TheBishopOfSoho

TheBishopOfSoho

    Newbie

  • Members
  • Pip
  • 18 posts
Anyone else getting this issue? Its constant for me. Anytime I go out of range of my WIFI connection for a while, WIFI turns off and wont turn back on unless I do it manually. Is this a known issue, or does anyone else get this? Sleep policy is set to always on, Im running last nights MCR. pre-Ir8.

Is there a setting somewhere to change this behaviour?

  • 0

#2
Mrwirez

Mrwirez

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung Galaxy Nexus-Verizon
  • Twitter:@Mrwirez

Anyone else getting this issue? Its constant for me. Anytime I go out of range of my WIFI connection for a while, WIFI turns off and wont turn back on unless I do it manually. Is this a known issue, or does anyone else get this? Sleep policy is set to always on, Im running last nights MCR. pre-Ir8.

Is there a setting somewhere to change this behaviour?


  • 0

#3
jmagee

jmagee

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Gender:Male
  • Devices:LG Nexus 4; Nexus 7
  • Twitter:@jay84uk
Normal that it is switching off not sure how often it should turn on and scan for networks though? Can't see anything in settings. I'm using juice defender to control my WiFi and that turns it on and off due to my location. Must be an option somewhere to control how often how it scans for networks.

  • 0

#4
CaspaTheGhost

CaspaTheGhost

    Enthusiast

  • Members
  • PipPipPip
  • 153 posts
  • Gender:Male
  • Location:West London
  • Devices:Galaxy Nexus
  • Twitter:@Caspa_TheGhost
Working fine here - leave mine on and it connects when i get home no probs... have it set so it doesnt notify me when networks are in range and wont sleep if on charge...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users