Jump to content


Photo

UV Settings

- - - - -

  • Please log in to reply
18 replies to this topic

#1
drewstiff

drewstiff

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:Galaxy Nexus
I thought it might be a good idea to keep the UV chat out of the MCR thread, as even though they are obviously related, they are distinct topics in their own right.

This way people who have UV enabled, whether through MCR or other methods, can discuss which settings are reliable on their SGNs without having to necessarily trawl through the MCR thread and also the information will be more accessible to people UVing for the first time, helping to ensure they don't overdo it!

So, what are everyone's current settings?




I took mine from this post (thanks, rubenGN!) and they have been doing pretty well so far. The improvement in battery life hasn't been quite as good as rubenGN's seems to be, but very noticeable nonetheless.

For those who can't be bothered to click the link ;)

1200 MHz - 1150 mV
920 MHz - 1050 mV
700 MHz - 950 mV
350 MHz - 850 mV




I'm tempted to push them a little lower to see what happens but I might leave that until the weekend. However I did want to ask one thing; as I am using the OC/UV kernel I am running at up to 1400MHz but I haven't yet UVed that particular frequency.

Can anyone advise what voltage has worked well for them at the 1400MHz frequency?


  • 0

#2
Stevie B

Stevie B

    Regular

  • Members
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:Burgess Hill
  • Devices:Galaxy Nexus + Galaxy Tab 10.1
  • Twitter:@stevethesimtec
Gave up using the OC kernel as too unstable + why do we need 1.4GHz anyway ;)

My values for UV (using setcpu) are

1200 - 1125mV
920 - 1000mV
700 - 900mV
350 - 800mV

  • 0
Nothin' is easy

#3
djmcnz

djmcnz

    Diehard

  • Members
  • PipPipPipPip
  • 386 posts
  • Gender:Male
  • Location:Amsterdam
  • Devices:Galaxy Nexus, TF201
I'm using these settings and it's stable with a tiny bit of lag sometimes under load which indicates to me a lack of voltage:

1200 MHz - 1150 mV
920 MHz - 1050 mV
700 MHz - 950 mV
350 MHz - 850 mV


I might now try these and see if I get consistent performance, but perhaps keeping 1200 at 1150:

1200 - 1125mV
920 - 1000mV
700 - 900mV
350 - 800mV


But I doubt I'll bother with anything less...

PS - good idea on the thread, though exactly the same thing yesterday... :)

  • 0

#4
drewstiff

drewstiff

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:Galaxy Nexus
Regarding the 1400Mhz question (that I myself posed!), I noticed in this post on XDA that the developer(s) of Apex kernel have 1400MHz set to 1225mV, so that might be a good starting point. I'm going to set my SGN as such now and give it a go...

  • 0

#5
N1XM1X

N1XM1X

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Interests:Love all tech, iOS master.. learning the ropes with android 4!
  • Devices:Galaxy Nexus (GSM)
  • Twitter:@N1XM1X
I posted my settings in MCR thread but have since changed them;

1200 MHz - 1175 mV
920 MHz - 1050 mV
700 MHz - 900 mV
350 MHz - 687 mV

Ive had no problem with these voltages.. i had the 350 MHz lower but had problems but not at this setting.. happy with battery life now :)

  • 0
Samsung Galaxy Nexus GSM (Vodafone UK)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">ROM - MCR IR8 4.0.2 ICL53F (thanks to Paul)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Baseband - XXKK6<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Kernel - 3.0.9-MCK-r7-uv+<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Rooted using Superboot r3 (thanks to Paul)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">

#6
drewstiff

drewstiff

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:Galaxy Nexus

I posted my settings in MCR thread but have since changed them;

1200 MHz - 1175 mV
920 MHz - 1050 mV
700 MHz - 900 mV
350 MHz - 687 mV

Ive had no problem with these voltages.. i had the 350 MHz lower but had problems but not at this setting.. happy with battery life now :)

Woah, 687mV@350MHz with a screen-off profile must make your battery last forever when left in standby!


I'm gonna try the StevieB settings then maybe work down on the 350MHz frequency to swee what it can take.


  • 0

#7
N1XM1X

N1XM1X

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Interests:Love all tech, iOS master.. learning the ropes with android 4!
  • Devices:Galaxy Nexus (GSM)
  • Twitter:@N1XM1X
this is the first time ive let the battery run down without charging overnight and im quite impressed, its never lasted a full day and iv been using ita lot.. just had my 14% warning

Attached File  Screenshot_2011-12-31-11-00-57.png   129.73KB   17 downloads

  • 0
Samsung Galaxy Nexus GSM (Vodafone UK)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">ROM - MCR IR8 4.0.2 ICL53F (thanks to Paul)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Baseband - XXKK6<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Kernel - 3.0.9-MCK-r7-uv+<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Rooted using Superboot r3 (thanks to Paul)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">

#8
Chris Jenx

Chris Jenx

    Regular

  • Members
  • PipPip
  • 146 posts
  • Gender:Male
  • Devices:Galaxy Nexus, iPad 3
  • Twitter:@chrisjenx
Uv does nothing for me.. I dont think setCpu is setting the voltage... :-(

  • 0

#9
N1XM1X

N1XM1X

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Interests:Love all tech, iOS master.. learning the ropes with android 4!
  • Devices:Galaxy Nexus (GSM)
  • Twitter:@N1XM1X
after setting the voltage make sure you 'check' set on boot. i didnt at first and it was keep going back to stock values. also after a full charge go into recovery mode then advanced then reset battery data.

  • 0
Samsung Galaxy Nexus GSM (Vodafone UK)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">ROM - MCR IR8 4.0.2 ICL53F (thanks to Paul)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Baseband - XXKK6<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Kernel - 3.0.9-MCK-r7-uv+<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">Rooted using Superboot r3 (thanks to Paul)<br style="color: rgb(142, 142, 142); font-family: Verdana, Tahoma, Arial, 'Trebuchet MS', sans-serif, Georgia, Courier, 'Times New Roman', serif; font-size: 11px; line-height: 13px; background-color: rgb(249, 250, 251); ">

#10
Chris Jenx

Chris Jenx

    Regular

  • Members
  • PipPip
  • 146 posts
  • Gender:Male
  • Devices:Galaxy Nexus, iPad 3
  • Twitter:@chrisjenx
I mean i can set 1200 to 600mV and it doesnt crash, im avoiding set on boot untill i get it stable ...

  • 0

#11
cassio

cassio

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Hong Kong
  • Devices:Galaxy Nexus, HP Veer

I mean i can set 1200 to 600mV and it doesnt crash, im avoiding set on boot untill i get it stable ...


1200MHz at 600mV? that is less than half of the default value! :o

  • 0

#12
drewstiff

drewstiff

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:Galaxy Nexus

I mean i can set 1200 to 600mV and it doesnt crash, im avoiding set on boot untill i get it stable ...


Are you definitely doing something that would cause your phone to reach 1200MHz after setting that voltage? If it's just sat there it would barely go above 350MHz.

  • 0

#13
Chris Jenx

Chris Jenx

    Regular

  • Members
  • PipPip
  • 146 posts
  • Gender:Male
  • Devices:Galaxy Nexus, iPad 3
  • Twitter:@chrisjenx
I force the freq to that using set cpu setting the min at 1200 which deff works as it slows the phone when it runs at 350, so it makes me think that hitting apply does nothing on the voltage page :-(

  • 0

#14
osxoep

osxoep

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Galaxy Nexus
How are you guys making sure it's stable?

I've been doing the stress test for around 60s - not that long - forcing the phone to be on each frequency.

So far it's been going fine the voltages that I've got are:
1200 MHz at 1100 mV
920  MHz at 1000 mV
700  MHz at  900 mV
350  MHz at  750 mV

  • 0

#15
onicrom

onicrom

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:liquidE EVO Nexus S
FYI

this is how i set my UV:

adb remount
printf "#!/system/bin/sh\necho '1240 1190 1060 1010' > /sys/devices/system/cpu/cpu0/cpufreq/UV_mV_table" > /system/etc/init.d/97uv
chmod 755 /system/etc/init.d/97uv
/system/etc/init.d/97uv

This script will run at boot.

I've had issues with the voltage below 1010 at 350Mhz :)


How are you guys making sure it's stable?

I've been doing the stress test for around 60s - not that long - forcing the phone to be on each frequency.

So far it's been going fine the voltages that I've got are:

1200 MHz at 1100 mV
920  MHz at 1000 mV
700  MHz at  900 mV
350  MHz at  750 mV


  • 0

#16
munkiii

munkiii

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Samsung Galaxy Nexus
For the last week or so, i've been running at:

1200 MHz - 1125 mV
920 MHz - 1050 mV
700 MHz - 900 mV
350 MHz - 650 mV

It's been running fine and giving great battery life.

EDIT: I'm now running 350 MHz - 625 mV and it's fine and stable.

Edited by munkiii, 06 January 2012 - 10:35 AM.

  • 0

#17
cassio

cassio

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Hong Kong
  • Devices:Galaxy Nexus, HP Veer
currently i have the following settings

1400MHz 1225mV
1200MHz 1175mV
920MHz 1050mV
700MHz 900mV
350MHz 700mV

no idea what voltage it uses in deep sleep, nor do i know how to change that

Edited by cassio, 06 January 2012 - 07:16 AM.

  • 0

#18
khtse

khtse

    Regular

  • Members
  • PipPip
  • 74 posts
To add to the discussion:

A good app that one can use to test CPU stability is StabilityTest, which you can find on the market for free.

Stability runs in 3 modes: Classic, CPU + GPU, Scaling.

Both Classic and Scaling can be run with monitor turned off. Classic test simply stress your CPU the way you expect, while Scaling test will enforce a custom CPU governor to scale the CPU frequency up and down during the test.

I found it useful to first find a stable (and low) voltage for each CPU frequency individually. First you disable any profile in SetCPU, and then set the min and max frequency to the one you want to test. Then run Classic test for hours.

After you have done all the stability tests for each individual frequency, lower the min, and raise the max, frequencies to run scaling test. Even if your UV is stable at each frequency, individually, it doesn't mean that your phone would be stable when you allow the frequency to go up and down. This is simply because (1) voltage is not always stable, and (2) voltage change is not really instantaneous (i.e. your CPU jumps from 350MHz to 1200MHz, but a slight delay with voltage increase causing the phone to hang)

  • 0

#19
phlo

phlo

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Munich
  • Devices:Desire
UV is making a lot of trouble since lr9 :-(

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users