Jump to content


Photo

Vegacomb freezing after installation.


  • Please log in to reply
No replies to this topic

#1
jaysifer

jaysifer

    Newbie

  • Members
  • Pip
  • 1 posts
Hi all,

I tried updating from 2.2 to VegaComb 3.2 Build 9n. After turning it on it went to the "Vegacomb is FREE... etc." message, lingered on that for about 4-8 seconds. Then the screen goes black (and the back-light cuts out) and the process starts up again, on I imagine infinite loop (I left it going a few times to see if it was an initial boot problem. I've tried reverting to the original software image found on myadventvega.co.uk, and the tablet works fine under that, but even after reflashing Vegacomb I still get the same problem.

I've been following this guide: http://www.tabletrom...tion-guide.html

This is my first endeavour with android so my knowledge of all this is extremely limited


Anyone experienced this or have any solutions?

Thanks

Edited by jaysifer, 29 December 2011 - 08:37 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users