Jump to content


Photo

Bricked?


  • Please log in to reply
23 replies to this topic

#21
mytoza

mytoza

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:Pulse mini, Advent Vega
How about official stock rom, have you tried that? Mind I can't see how that would be much different!!!
The only thing I can think of then is maybe you have a lot of bad nand blocks.
Have you seen that post about the chap who had problems flashing because of problems with the BCT I wonder if you have got a similiar problem to him?

  • 0

#22
mmace

mmace

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Leeds, UK
  • Interests:Android, Amiga, technology, IT
    Can't believe how long I've been a member here!
  • Devices:Galaxy Nexs, SPAM T20 tablet
  • Twitter:@maffmace
a massive thank you to everyone for their help and time
turns out it was the power button that was faulty, I unplugged the ribbon and reseated it and it's fine now!

  • 0

#23
Cozza

Cozza

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Advent Vega

It does exactly the same with modded stock :(



Hi Mmace

I'm sorry you are having problems I know its very frustrating.

Have you tried another Rom such as Corvus or R8 to prove the Vega is OK, just a thought.

Keep persevering you'll get there.

  • 0

#24
dibbles

dibbles

    Addict

  • Members
  • PipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Location:Earth, for now
  • Interests:Life and family :)
  • Devices:Moto G Excite Pro Nexus 7

Keep persevering you'll get there


Already did :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users