Jump to content


Photo

ZTE racer not going into recovery with rom manager

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Hagar55

Hagar55

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Racer
I installed rom manager and rooted the phone with z4root.
But when I try backup or install a new rom the phone reboots but stay's on the android logo and gets stuck there

Any help is welcome

  • 0

#2
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym

I installed rom manager and rooted the phone with z4root.
But when I try backup or install a new rom the phone reboots but stay's on the android logo and gets stuck there

Any help is welcome


try installing via cwm recovery 4.0.1.4 via fastboot, the one from rom manager doesnt work
you have tutorials and links on forum, its sticky, pinned and have many versions of recovery images

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#3
Hagar55

Hagar55

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Racer
should I first remove/uninstall everything I installed already first ?

try installing via cwm recovery 4.0.1.4 via fastboot, the one from rom manager doesnt work
you have tutorials and links on forum, its sticky, pinned and have many versions of recovery images


  • 0

#4
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym

should I first remove/uninstall everything I installed already first ?


no need, just download new recovery image and flash it via fastboot.. after that reboot to recovery and do your thing

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#5
martin_r

martin_r

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Racer

I installed rom manager and rooted the phone with z4root.
But when I try backup or install a new rom the phone reboots but stay's on the android logo and gets stuck there

Any help is welcome

I had the exact same problem & Racerboy pointed me here & it worked a treat :D

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users