Jump to content


Photo

How to disable Safe Mode on the ZTE Blade?

- - - - -

  • Please log in to reply
12 replies to this topic

#1
azerty1111

azerty1111

    Newbie

  • Members
  • Pip
  • 6 posts
Hi,

I bought a Zte blade that has 2.1 installed.

I have upgraded to CM7 following the tutoriel from WBAW "Gen1 to Gen2 TPT Upgrade".

CM7 is installed and working.

I'm stuck now for 2 days because it looks the safe mode has been enabled i don't know how.

I have tried all combination with Power, volume up, volume down,menu,...nothing.

Plus I'm not sure but it looks the button Menu is not working.I taught it was stuck so I have opened the ZTE and clean under the button but still nothing.

nothing happend when i press menu button while pressing power on.

the phone is still on safe mode.

I spend many many hours to find a solution but nothing ::(

Any idea, I would highly appreciate.


cheers...

  • 0

#2
ManMetDeHamer

ManMetDeHamer

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 347 posts
  • Gender:Male
  • Location:Netherlands
  • Devices:ZTE Blade
Hmm what do you mean by safemode?

  • 0
Running:
Swedish Snow RLS3
With Nemus launcher!

#3
BurgerZ

BurgerZ

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Minsk, Belarus
  • Devices:Google Galaxy Nexus 32Gb

Hmm what do you mean by safemode?


+1
Blade has no "safe mode"

  • 0

#4
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
I have definately seen a thread on modaco referring to safe mode and how to enable it on the blade. It just boots the drivers needed to boot the phone and undo any changes.

  • 0

#5
azerty1111

azerty1111

    Newbie

  • Members
  • Pip
  • 6 posts

+1
Blade has no "safe mode"


That's weird but there is a safe mode.

check the screenshot in the attached file.

"Safe mode" is displayed on the left bottom corner

  • 0

#6
targetbsp

targetbsp

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 3,998 posts
  • Gender:Male
  • Devices:Blade V, I9000, Blade

+1
Blade has no "safe mode"



Yes it does. At least CM7 has safe mode if you hold menu whilst booting. Hence the OP wondering if his menu key is stuck I guess!
If the menu button is broken then that is your problem. :)

Edited by targetbsp, 08 January 2012 - 02:55 PM.

  • 0
My Blade site - includes vanilla KANGS's of CM7. Also available: modified GB Gapps with various market versions, mini ICS Gapps for 160mb system partitions and Flash for ARMv6
CM7 Blade changelog

#7
azerty1111

azerty1111

    Newbie

  • Members
  • Pip
  • 6 posts
There is the screenshot

Attached Files


  • 0

#8
azerty1111

azerty1111

    Newbie

  • Members
  • Pip
  • 6 posts
I had opened the Zte Blade and checked the menu button wasnt stuck.But still the same

.

Yes it does. At least CM7 has safe mode if you hold menu whilst booting. Hence the OP wondering if his menu key is stuck I guess!
If the menu button is broken then that is your problem. :)


  • 0

#9
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
android.modaco.com/topic/350126-android-safe-mode/page__p__1872931__hl__safe+mode__fromsearch__1#entry1872931

  • 0

#10
targetbsp

targetbsp

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 3,998 posts
  • Gender:Male
  • Devices:Blade V, I9000, Blade

I had opened the Zte Blade and checked the menu button wasnt stuck.But still the same

.


Does the menu button actually work once the phone is booted up though?

  • 0
My Blade site - includes vanilla KANGS's of CM7. Also available: modified GB Gapps with various market versions, mini ICS Gapps for 160mb system partitions and Flash for ARMv6
CM7 Blade changelog

#11
azerty1111

azerty1111

    Newbie

  • Members
  • Pip
  • 6 posts
Thank you for the link.

I didn't change the CPU settings.

Actually, for the menu button, it doesnt look its working.


when i press on it,nothing happens.


Does the menu button actually work once the phone is booted up though?


Edited by azerty1111, 08 January 2012 - 03:22 PM.

  • 0

#12
azerty1111

azerty1111

    Newbie

  • Members
  • Pip
  • 6 posts
I had opened the phone and make sure the button menu wasnt stucked. I had put a screwdriver to keep the phone open and even like that the phone is still starting in safe mode.


Thank you for the link.

I didn't change the CPU settings.

Actually, for the menu button, it doesnt look its working.


when i press on it,nothing happens.




  • 0

#13
hugobosslives

hugobosslives

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,108 posts
  • Gender:Male
  • Location:hampshire and birmingham (depending on whether at uni or not)
  • Devices:Nexus 4, Zte Skate and Blade
there is safe mode on the blade.

on most roms it is normally accessed by holding menu when booting (tho the rom maker can disable it)

it sounds like your menu button is stuck. its probably the contact that the button hits (not the actual button being stuck).

if its under orange 12 months. flash stock and take it back. if its older or you live in the otherside of the world. have another play with the contacts under the buttons.

final resort, disable the menu button altogether. then use soft buttons in cm7 for menu. (or flash ICS with softbuttons :D)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users