Jump to content


Photo

Vegacomb n Netflix


  • Please log in to reply
12 replies to this topic

#1
degs7896

degs7896

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:advent vega
Hi guys n gals just reinstalled vegacomb form another rom i had before so i could use onlive and reinstalled Netflix but for some reason it wont get past the red loading screen so i can sign in it worked fine on my previous rom.
Has anyone else had this problem or knows a possible fix.
Cheers in advance

  • 0

#2
Yogimax

Yogimax

    Enthusiast

  • Members
  • PipPipPip
  • 221 posts
  • Gender:Male
  • Devices:HTC One; Advent Vega

Hi guys n gals just reinstalled vegacomb form another rom i had before so i could use onlive and reinstalled Netflix but for some reason it wont get past the red loading screen so i can sign in it worked fine on my previous rom.
Has anyone else had this problem or knows a possible fix.
Cheers in advance

I am on VegaComb 9n update 3, but the market says netflix is incompatable with my device!

  • 0

#3
degs7896

degs7896

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:advent vega

I am on VegaComb 9n update 3, but the market says netflix is incompatable with my device!



strange installed fine on mine just cant get it past te red screen with the loading icon

  • 0

#4
kinobe

kinobe

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Advent Vega, Samsung Galaxy 3

strange installed fine on mine just cant get it past te red screen with the loading icon


Same here, installed ok but won't get past red logo. I'm on HoneyIce 3.2.6. Does anyone have this working? If so what rom please?


Don't want to waste the month free trial now do I :)

  • 0

#5
wasps

wasps

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:Advent Vega; HTC Desire
  • Twitter:@SSWASPS
I have the same problem with honeyice 327.

I did find a post somewhere with a lib for Vegacomb to make netflix work, but I haven't had a chance to try it...

I was hoping that any extra required files for VC would be in HoneyIce

  • 0

#6
wasps

wasps

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:Advent Vega; HTC Desire
  • Twitter:@SSWASPS
this is the post I referred to above
http://android.modac...ng-on-vegacomb/


If anyone gets a chance to test it, id appreciate knowing the results....
If I get around to testing it, I'll update here

  • 0

#7
degs7896

degs7896

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:advent vega

this is the post I referred to above
http://android.modac...ng-on-vegacomb/


If anyone gets a chance to test it, id appreciate knowing the results....
If I get around to testing it, I'll update here

Hi wasps i saw that to not sure if it would work any idea which folder etc to put the file in?

  • 0

#8
Cass67

Cass67

    Diehard

  • Members
  • PipPipPipPip
  • 409 posts

Hi wasps i saw that to not sure if it would work any idea which folder etc to put the file in?


it would be /system/lib you'd put the libnvomx.so in

Please post how you got on .. i noticed its an issue streaming netflix, i not did anything to try to fix it yet...

cheers
Cass

  • 0

#9
kinobe

kinobe

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Advent Vega, Samsung Galaxy 3

this is the post I referred to above
http://android.modac...ng-on-vegacomb/


If anyone gets a chance to test it, id appreciate knowing the results....
If I get around to testing it, I'll update here



Just tested it - but no luck. Made no difference at all. Still won't get passed the Logo....

Edit: Just tested the other versions available from the xda thread too :

1.5.2 - Won't go passed the logo
1.4.1 - Gets passed logo but errors with a message about checking network connectivity and date/time ...
1.4.0 - Same as 1.4.1 ...
1.3.0 - Same as 1.4.1 ...
1.2.2 - Says not supported on device, then same error as 1.4.1 ...
1.2.1 - Same as 1.2.2 ...

Tested with both libnvomx.so from xda and the one included with HoneyIce 3.2.6 ...

Edited by kinobe, 13 January 2012 - 09:30 PM.

  • 0

#10
kinobe

kinobe

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Advent Vega, Samsung Galaxy 3

Hi guys n gals just reinstalled vegacomb form another rom i had before so i could use onlive and reinstalled Netflix but for some reason it wont get past the red loading screen so i can sign in it worked fine on my previous rom.
Has anyone else had this problem or knows a possible fix.
Cheers in advance


Hey degs7896, you said *reinstalled* netflix ... :) Did you have it working on the previous ROM? If so, which rom?

  • 0

#11
degs7896

degs7896

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:advent vega

Hey degs7896, you said *reinstalled* netflix ... :) Did you have it working on the previous ROM? If so, which rom?



Hi kinobe
Indeed I did I had it running on corvus 5 sp1 fine but wanted onlive to so have to compromise.
I am now in ics alpha rom and it runs onlive and netflix but can only get sound no picture on netflix :-(

  • 0

#12
Cass67

Cass67

    Diehard

  • Members
  • PipPipPipPip
  • 409 posts

Hi kinobe
Indeed I did I had it running on corvus 5 sp1 fine but wanted onlive to so have to compromise.
I am now in ics alpha rom and it runs onlive and netflix but can only get sound no picture on netflix :-(


Yep .. works fine on Corvus ... Also loads and i see the titles on VegaICS ,, just does not play movies due to the OMX (video playback) issues we have on that build right now ... when we get those sorted out im sure we will all have some nice viewing ahead :)

  • 0

#13
kinobe

kinobe

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Advent Vega, Samsung Galaxy 3
Thanks for the info guys - good old corvus! Mind you, I don't want to have switch back to corvus just for netflix, as I need onlive too... and I'm not ready for ics just yet - sorry Cass :)
Cheers,
kinobe

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users