Jump to content


Photo

[ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)

* * * * * 66 votes

2360 replies to this topic

#2301
spike_1

spike_1

    Newbie

  • Members
  • Pip
  • 23 posts
Ahh. Someone once told me a little knowledge is dangerous.... :blush:
Thanks for the link.

  • 0

#2302
Spider-Vice

Spider-Vice

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade/Sapo a5
Despite what some people are saying here I actually find this ROM faster and more stable than ICS or JB, especially in the menus and 3D games. It's also more stable for overclocking, might use this as my main ROM instead, even though Konsta did an excellent job porting ICS and JB to our trusty Blades.
Android 2.3.5 might be old but I guess it's as old as our Blades :P

  • 1

#2303
Malfis

Malfis

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Prague
  • Devices:ZTE Blade

NO, swedish snow is the new version of this rom, so update to it.This ROM is dead


Wut :huh: I don't understand you...


Despite what some people are saying here I actually find this ROM faster and more stable than ICS or JB, especially in the menus and 3D games. It's also more stable for overclocking, might use this as my main ROM instead, even though Konsta did an excellent job porting ICS and JB to our trusty Blades.
Android 2.3.5 might be old but I guess it's as old as our Blades :P


Yeah, but Blade is just too weak for Android 4+ :(

Edited by Malfis, 09 February 2013 - 07:09 PM.

  • 0

#2304
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 374 posts
  • Gender:Male
  • Devices:ZTE Blade
First of all, you should never ask for update (rule number 1 with ROMs). Second, as you can see this ROM is abandoned almost year ago! And third, KonstaT did all that can be done with stock based ROM, there is nothing to update! The update is to 4.x. If you want 2.3 - this ROM is very stable and fast as it is.

No, Blade is not too weak for 4.x, try it for yourself (with ROMs: CM10 by Konstat with update by daemond or EcoCM9).

Swedish Snow is NOT an update of anything (certainly not Swedish Spring, which is 2.2). The word "Swedish" is because it is based on stock ROM from Sweden (but 2.3).

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#2305
Spider-Vice

Spider-Vice

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade/Sapo a5
Well, but CM10 is much much slower than this for me, and a bit less stable. 3D games are very slow with CM10 and 10.1 and the responsiveness is much less compared to 2.3.5. It might not be smooth scrolling in some places and whatnot like CM10 but I find this faster for our "weak" Blades.

  • 0

#2306
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 374 posts
  • Gender:Male
  • Devices:ZTE Blade
Then you are one of the few who have slow performance on CM10, you can try CM9. For me and most people (judging by the comments in 2 forums) CM10 is faster than 2.3.5.

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#2307
Malfis

Malfis

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Prague
  • Devices:ZTE Blade

First of all, you should never ask for update (rule number 1 with ROMs). Second, as you can see this ROM is abandoned almost year ago! And third, KonstaT did all that can be done with stock based ROM, there is nothing to update! The update is to 4.x. If you want 2.3 - this ROM is very stable and fast as it is.

No, Blade is not too weak for 4.x, try it for yourself (with ROMs: CM10 by Konstat with update by daemond or EcoCM9).

Swedish Snow is NOT an update of anything (certainly not Swedish Spring, which is 2.2). The word "Swedish" is because it is based on stock ROM from Sweden (but 2.3).


I was just asking. Im now using ROM from daemond, it runs nice, but sometimes it lags or whatever. Or Im just expecting fast responce that many peoples dont care. 600mhz CPU handle it as best as possible. Dual or Quad Core mobiles handle 4.x much much better, but that is obvious.

  • 0

#2308
WiiSky70

WiiSky70

    Addict

  • Members
  • PipPipPipPipPip
  • 788 posts
  • Gender:Male
  • Location:Porto (Portugal)
  • Interests:Is not your business...
  • Devices:BQ Aquaris 5
The TPT doesn't wan't to install on my San Fransisco . I followed all the procedeures for AIO Installation and when i do the key combinations it won't TPT.

  • 0
  • Current Device : BQ Aquaris 5 (JB 4.2) 
  • Optimus Monte Carlo (GB 2.3)  --- >>> SOLD ! 

 

 

 


#2309
daniel3ub

daniel3ub

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Brazil
  • Devices:Chinese ZTE V-880
I'd like to leave here a BIG, HUGE "thank you" to Konstat for putting the time and effort to build this rom.

Also, I'd like to thank all the great people that follows this thread, helping out others.

Thank you very much, guys.

I am moving to a new phone, so I think this is goodbye :)

Cheers!

  • 0

#2310
Spider-Vice

Spider-Vice

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade/Sapo a5
So I just installed one of the other kernels which gave me better wifi performance but I lost all the apps, including the ROM apps (Such as no-frills) and the google playstore. And the link2sd apps too, so what went wrong?

  • 0

#2311
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300

So I just installed one of the other kernels which gave me better wifi performance but I lost all the apps, including the ROM apps (Such as no-frills) and the google playstore. And the link2sd apps too, so what went wrong?

Links2sd is probably you're problem as dark tremors apps2sd is included with the rom. Always a good idea to read the first page instructions before flashing a rom.

  • 0
Biohazard

#2312
Spider-Vice

Spider-Vice

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade/Sapo a5
No, I already had the ROM with Link2SD, it was working fine. I just flashed one of the other custom kernels in the first topic and the apps disappeared... Sort of, they're all listed as installed.

  • 0

#2313
Malfis

Malfis

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Prague
  • Devices:ZTE Blade
Same problem here. I don't have Link2SD..

  • 0

#2314
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300

No, I already had the ROM with Link2SD, it was working fine. I just flashed one of the other custom kernels in the first topic and the apps disappeared... Sort of, they're all listed as installed.

What kernel did you flash as some of them say (stock kernel) which means you will not be able to overclock with no frills.
Also try deleting links to sd and type into the terminal emulator su
app2sd reinstall.
See if that helps. J


  • 0
Biohazard

#2315
Spider-Vice

Spider-Vice

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade/Sapo a5
I flashed the "SS-RLS7-New-Moldovan-Stock-Kernel-Gen2.zip (latest stock kernel/wifi driver from Moldovan release 4G4G_GB_GENERIC_P729V1.0.0B19)". What puzzles me is that I lost stuff like the Play Store, the Terminal Emulator, etc.! I'll try redownloading from the Play Store if it doesn't FC on me like it did before...

  • 0

#2316
Malfis

Malfis

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Prague
  • Devices:ZTE Blade
I don't know what is happening because earlier it was working all nice. Flashed rom, flashed kernel and it was ok. :S

  • 0

#2317
Spider-Vice

Spider-Vice

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade/Sapo a5
Okay, the playstore is fixed but link2SD says invalid argument when mounting. Terminal and Superuser are installed too now, I tried the command above but it doesn't work at all, just shows the su command help.

  • 0

#2318
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300
DELETE LINKS 2 SD as it brings nothing to the party first.
Then type su / apps2sd reinstall.
You're apps should now be on the sd card but it might not look like they are. If you install free space from Google play you will see you have more free space also terminal will do stuff then reboot.
Sorry I missed the s out of the command before but its been over a year since doing this. J
If you have a fast class 10 quality sd card try this command su / apps2sd cachesd, or Google the correct commands as I think there wrong but very near. J.

  • 0
Biohazard

#2319
Malfis

Malfis

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Prague
  • Devices:ZTE Blade
Reinstalling ROM and formating /boot solves bug after flashing new kernel :)

  • 0

#2320
lineone

lineone

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:london
  • Devices:OSF - KonstaT 2.3.5
i've tried most of konstat's blade roms but always come back to
Swedish Snow RLS7

as it's the only one that plays bbc iplayer and is 100% stable.
this rom rocks! :D

Edited by lineone, 05 March 2013 - 05:34 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users