Jump to content


Photo

Vivacity - GPS not working

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Dennis Elbow

Dennis Elbow

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Desire HD
GPS seems to have stopped working on my Vivacity. When I try to switch on (Location / security settings > Use GPS satellites) the icon flashes 5 / 6 times then just disappears... I've tried it in various locations but no go? Ive even removed the battery saving app in case that was switching it off.

Any ideas most welcome

Thanks

  • 0

#2
Liamness

Liamness

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Male
  • Devices:Orange San Francisco II
  • Twitter:@liamness
If it's not staying on long enough for apps to get a fix, try this app?

https://market.andro...ab.gpsfix&hl=en

  • 0

#3
Dennis Elbow

Dennis Elbow

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Desire HD

If it's not staying on long enough for apps to get a fix, try this app?

https://market.andro...ab.gpsfix&hl=en


Just tried that thanks, however unfortunately doesn't fix the problem... Seems strange because it was working fine last week (CoPilot)

  • 0

#4
Russ_uk

Russ_uk

    Enthusiast

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:UK & US
  • Devices:Huawei G300 & ZTE Crescent

Just tried that thanks, however unfortunately doesn't fix the problem... Seems strange because it was working fine last week (CoPilot)


Maybe try the new ZTE (Vivacity) update, i just did mine and it ironed out a few niggles that i had.

http://wwwen.zte.com...data/mobile/UK/

  • 0
"Water which is too pure has no fish" - Ts'ai Ken T'an

#5
Dennis Elbow

Dennis Elbow

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Desire HD

Maybe try the new ZTE (Vivacity) update, i just did mine and it ironed out a few niggles that i had.

http://wwwen.zte.com...data/mobile/UK/


Thanks Russ been away for the weekend and only just seen your post... will give that a try

  • 0

#6
wazy

wazy

    Newbie

  • Members
  • Pip
  • 35 posts
Did this work? Just interested to know?! :)

  • 0

#7
Andymac1969

Andymac1969

    Addict

  • Members
  • PipPipPipPipPip
  • 568 posts
  • Gender:Male
  • Location:East Anglia
  • Devices:LG G2, Moto G
Funnily enough, mine is doing this, GPS is flashing a few times and not locating me, I thought it was a problem with the ROM, will give that fix a go and see if that helps

  • 0

#8
megamind667

megamind667

    Newbie

  • Members
  • Pip
  • 3 posts
Hiya guys, mine has the same problem - the GPS icon keeps flashing, but the phone cannot find any satellites. Tried going back to factory settings and switching to different ROMs but no luck. Any advice welcome Posted Image

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users