Jump to content


Photo

HELP! No sound on my ZTE Skate

- - - - -

  • Please log in to reply
13 replies to this topic

#1
booit

booit

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Skate
Hi guys,

Long time reader, first time poster.

I'm currently having problems with my relatively new ZTE Skate which is only 3 weeks old. I'm currently running Atomic v4 and have recently upgraded from V3.5. I've began to experience problems with sound on my phone. It doesn't ring, the message tone doesn't go off, I can't play music.... that is unless I connect a pair of headphones through the Jack socket but even then the quality sounds terrible as if there is too much bass and not much of anything else.

The phone hasn't been dropped or gotten wet. The problem began whilst I was on V3.5. I hadn't upgraded or installed any new software either.

Another bit of info is that when I play music (without headphones in) I get the little headphones symbol at the top left which is obviously suggesting that headphones are connected; yet no sound.

Any advice or guidance would be greatly appreciated.

Wayne

Edited by booit, 23 January 2012 - 09:04 PM.

  • 0

#2
Atomix86

Atomix86

    Addict

  • Members
  • PipPipPipPipPip
  • 750 posts
  • Gender:Male
  • Devices:See sig
I know there is a defect with a lot of the handsets in which the external speaker actually breaks and ceases to work, perhaps you have that issue?

  • 0
Nasty budget phones, begone! Hello sexy brand new Galaxy S2!

#3
booit

booit

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Skate
That would quite possibly explain it... very disappointing as I've only had it a short while. Best see if I can find the receipt and take it back to Argos!

Thank you

Edited by booit, 23 January 2012 - 09:25 PM.

  • 0

#4
H3ROS

H3ROS

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,890 posts
  • Gender:Not Telling
I would take it back and get a replacement. As Atomix86 said it's a known defect which doesn't seem to effect everyones device, but a few people here have had problems with it :(

I'm hoping my speaker doesn't ever fail as I've no idea where I put my receipt.

  • 0
BNqXLPC.pnghIMMF2y.png
If you like my ROM's then please consider a donation. A lot of time and effort went into them. Thank you.

My blog website: codeshed.co.uk

#5
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 866 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:None :(
My phone only recouldnises some headphone plugs. If i want to use iphone ears i just put them in 3/4 then it works Posted Image

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]



#6
Anthony1989

Anthony1989

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
  • Gender:Male
  • Location:Liverpool
  • Interests:Football, Gaming, Drinks, Girls!, Phones
  • Devices:Orange Monte Carlo / ZTE Skate
Same thing happened to me a week after i got the phone was disapointed but rang orange and told them my problems and had a replacement handset sent out the next day, luckily i havent had any problems with this one

  • 0

#7
booit

booit

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Skate
It sounds like I'll have to take it back... Will I have to load the standard rom? Or will it be ok with the one I'm currently using (I don't think the Argos staff will know).

Thanks for your help by the way guys, much appreciated! A very nice welcome indeed.

  • 0

#8
Anthony1989

Anthony1989

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
  • Gender:Male
  • Location:Liverpool
  • Interests:Football, Gaming, Drinks, Girls!, Phones
  • Devices:Orange Monte Carlo / ZTE Skate

It sounds like I'll have to take it back... Will I have to load the standard rom? Or will it be ok with the one I'm currently using (I don't think the Argos staff will know).

Thanks for your help by the way guys, much appreciated! A very nice welcome indeed.


Your best just flashing the stock rom back onto it wiping everything just to be on the safe side :)

  • 0

#9
booit

booit

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Skate
Do you know where I can get the stock rom from? Cheers :)

  • 0

#10
Anthony1989

Anthony1989

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
  • Gender:Male
  • Location:Liverpool
  • Interests:Football, Gaming, Drinks, Girls!, Phones
  • Devices:Orange Monte Carlo / ZTE Skate

Do you know where I can get the stock rom from? Cheers :)


http://android.modac...ge-monte-carlo/ << There you go mate, good luck with everything :)

  • 0

#11
booit

booit

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Skate
Thats brilliant, thank you so much!

  • 0

#12
C3C0

C3C0

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,179 posts
  • Gender:Male
  • Location:Slovakia (Bratislava)
  • Devices:Nexus 5
Yes. The same problem with the speaker here. Went dead after 4 months of using. Now I see it's really a common issue of this device. Mine is getting fixed right now and I hope there will be no problems with it after that. If yes, I will start looking for another, more reliable phone...

  • 0
Links to my stuff: SlimBean (Android 4.2.2), RootBox (CM/AOKP/PA mix 4.2.2), ParanoidJelly2 (AOSPA 4.2.2), ParanoidJelly (JB), ParanoidAndroid (ICS), MokeeOS (GB), CM7.2 (GB), SKatie (GB), SwedishSnow (GB), Kernels
If you like my contribution to Android community, click donate button on my page at: http://ceco.sk.eu.org
Please, do not use personal conversation to solve your problems. Use forum - its power is often underestimated. If I can't help somebody else will certainly try to. Thanks.

#13
booit

booit

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Skate
Well i've taken it back to Argos... unfortunately no others in stock; anywhere! So i've had to take a refund. Looking for a new one now...

  • 0

#14
TechnoDroid

TechnoDroid

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Skate

Same thing just happened to mine - must be the speaker as I can get sound out of the headphone port. I must have had it 2 year or more though. Turns out the speaker is quite an important part of a phone! What to buy next huh? Definitely something that doesnt have 1mb of internal memory and a decent camera. Thinking moto G or maybe a trip to the darkside with the iphone 4S used. This new oneplus looks interesting and maybe the nexus phone but a bit pricey.

 

Strangely it started working again today!


Edited by TechnoDroid, 01 May 2014 - 11:09 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users