Jump to content


Photo

Screen Unresponsive, Unable to install Stock ROM

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Loops

Loops

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:T Mobile Vivacity
I have been struggling with my T-mobile Vivacity for 2 weeks now so thought it was time to ask for help!

I am able to get into into Clockwork recovery (5.0.2.0) with no problem and install a Custom ROM (including Fish n Chips RL3.2 and Swedish Spring RL5) the problem is that the screen will not respond and neither will the capacitive buttons. I thought that this was a boot.img issue but both of these ROMs are TFT compatible and include a boot.img file

I am also unable to install a stock ROM or flibblesan’s FLB2R2a. Both always result in a green man.

I cannot get into fastboot as I have no active home key.


Any ideas??

Edited by Loops, 13 February 2012 - 07:07 PM.

  • 0

#2
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300
Swedish Spring is for the San Fran 1 and not the Crescent TMV or San Fran 2!

On stock and flibble did you flash the associated kernel.zip for the TMV before re-booting? Did you check the MD5 of the roms/ files?

Edited by fr0do, 13 February 2012 - 07:54 PM.

  • 0

Posted Image


#3
Russ_uk

Russ_uk

    Enthusiast

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:UK & US
  • Devices:Huawei G300 & ZTE Crescent

Swedish Spring is for the San Fran 1 and not the Crescent TMV or San Fran 2!

On stock and flibble did you flash the associated kernel.zip for the TMV before re-booting? Did you check the MD5 of the roms/ files?


As is Fish n Chips RL3.2, Think you've been playing with the incorrect ROM's Loop.

For staters, check out the following site and following the guide:

http://ztecrescent.b...lock-steps.html

Edited by Russ_uk, 13 February 2012 - 10:08 PM.

  • 2
"Water which is too pure has no fish" - Ts'ai Ken T'an

#4
Loops

Loops

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:T Mobile Vivacity

As is Fish n Chips RL3.2, Think you've been playing with the incorrect ROM's Loop.

For staters, check out the following site and following the guide:

http://ztecrescent.b...lock-steps.html


Thanks for pointing me in the right direction. Phone is now responsive again!

Now, let's start playing with the correct ROMs!

  • 0

#5
Russ_uk

Russ_uk

    Enthusiast

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:UK & US
  • Devices:Huawei G300 & ZTE Crescent
Glad you got it sorted out :)

  • 0
"Water which is too pure has no fish" - Ts'ai Ken T'an




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users