Jump to content


Photo

Unable to get back to stock

- - - - -

  • Please log in to reply
5 replies to this topic

#1
len.asdf

len.asdf

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:LG Optimus 2x
Hi there all,

I got a problem, i'm trying to get back to stock but it's not really working.. :-(
I tried the NvFlash method (http://android.modac...66062-15032011/) but that isn't working. When i start the flash.bat i get a window for about a second and i can just read : "usb driver not found". While in device manager it's shown normal.

I also tried the smartflash tool but it seems that for me it's only working for basebands updates :-)

Anyone can help me out?

Thanks in advanced,

Lennard

  • 0

#2
mankian

mankian

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Location:Macclesfield
  • Devices:LG Optimus X2
Whats it showing as in device manager? (name of device)

  • 0

#3
len.asdf

len.asdf

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:LG Optimus 2x
Sorry for the late reply, wasn't home :-)

Whats it showing as in device manager? (name of device)

With no battery and plugged into the laptop it says in device manager "LG Mobile USB Modem". But it has a explanation mark next to the icon (yesterday it didn't show that).

Is it also possible to do this with smartflash and instead of selecting a bb i select the rom?

Thanks for helping,

Lennard

edit: It seems that it also shows @ 'Universal Serial Bus-controllers" under the name of "LGE Mobile Composite USB Device"

Edited by len.asdf, 16 February 2012 - 11:49 AM.

  • 0

#4
mankian

mankian

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Location:Macclesfield
  • Devices:LG Optimus X2
Sounds like your not in APX mode (or whatever its called). You need to take the battery out of the phone. Hold down VOL+ and VOL- together and then connect the USB cable.

It should now ask you to install a new device, the details/drivers are on the NVFlash thread...

Once you done that, NVFlash should pick up your phone and work fine... Make sure you use the usb cable that came with your phone, as the are 'special' cables that can carry more power. If you use a generic USB cable or a cable from another device, you will get random and weird NVFlash errors.

  • 0

#5
len.asdf

len.asdf

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:LG Optimus 2x
Wow you sir are awesome :-)

The mistake was that i only held down volume- when plugging, when i held down vol+ and vol- together and it worked!
Well at least it's running now, let's hope it will finish successfully !

Thanks for your reply,

Len

Edited by len.asdf, 16 February 2012 - 01:12 PM.

  • 0

#6
mankian

mankian

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Location:Macclesfield
  • Devices:LG Optimus X2
Glad it worked! :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users