Jump to content


Photo

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

* * * * * 114 votes

  • Please log in to reply
7918 replies to this topic

#3301
fema

fema

    Regular

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Budapest, Hungary
  • Devices:ZTE Blade

Does someone fancy creating an issue for the airplane reboot issue please? I'm testing TomG's CM7 test rom atm so I can't. :(


https://github.com/I..._blade/issues/8

If you want me to add anything else, feel free to PM or anything.

  • 1

#3302
YuDi19

YuDi19

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:ZTE Blade - CM10.1
So i followed the steps, and i am Stuck at the BootAnimation .. Can anybody help me out, what am i doing wrong at this?

Sorry.. Am a total n00b Posted Image

  • 0

#3303
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
If you are a total noob then you should not be using this rom.

  • 5
If you like my work or if I helped, click the Plus button.

#3304
markitj

markitj

    Newbie

  • Members
  • Pip
  • 14 posts
withMy Blade dosen't want to accept costum partition from TPT Helper..curently i have 215MB system, and everything is running fine with Coldfusion, but i need more space for my data..can someone post tpt with 190MB system and 20MB cache? thank you guysPosted Image

  • 0

#3305
targetbsp

targetbsp

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 3,999 posts
  • Gender:Male
  • Devices:Blade V, I9000, Blade
Why would you want 20mb of cache? You either want none (well, 2mb appears to be the minimum we use) or loads. If the 20mb cache was actually used you'd pretty much have removed your ability to download anything big on the market. And if it isn't used, you're wasting 18mb.

  • 0
My Blade site - includes vanilla KANGS's of CM7. Also available: modified GB Gapps with various market versions, mini ICS Gapps for 160mb system partitions and Flash for ARMv6
CM7 Blade changelog

#3306
YuDi19

YuDi19

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:ZTE Blade - CM10.1
I can't wait for it tital6991 .. This looks so awesome .. You're the God-Blader.. :(

Can you tell me what could be the problem?
Or should i get back to CM7.1.0 :(

  • 0

#3307
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
What's your system partition size?

  • 1
If you like my work or if I helped, click the Plus button.

#3308
YuDi19

YuDi19

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:ZTE Blade - CM10.1
Custom Gen2 215 v10 - 38MB cache, 215MB system, 204MB data
I tried installing it, it said (Installing Update ... Installation Aborted)


Now, I am trying the "Gen 2 stock: 220mb system, 37.5mb cache, 162.5mb data, 21mb oem"


I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.
But Stuck on it won't do me any good.. Any solutions?

  • 0

#3309
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
No idea. You should probably go back to cm7 for now and try again o the next version.

  • 1
If you like my work or if I helped, click the Plus button.

#3310
YuDi19

YuDi19

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:ZTE Blade - CM10.1
Alright Tital.. Keep Rocking Man.. Posted Image
Thanks for the Replying though.. Posted Image You're the Celebrity out here.. Posted ImagePosted Image

  • 0

#3311
Sulthekk

Sulthekk

    Addict

  • Members
  • PipPipPipPipPip
  • 619 posts
  • Devices:ZTE Blade

Custom Gen2 215 v10 - 38MB cache, 215MB system, 204MB data
I tried installing it, it said (Installing Update ... Installation Aborted)


Now, I am trying the "Gen 2 stock: 220mb system, 37.5mb cache, 162.5mb data, 21mb oem"


I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.
But Stuck on it won't do me any good.. Any solutions?


Try doing a GEN1 -> GEN2 TPT

  • 0

#3312
fema

fema

    Regular

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Budapest, Hungary
  • Devices:ZTE Blade

Custom Gen2 215 v10 - 38MB cache, 215MB system, 204MB data
I tried installing it, it said (Installing Update ... Installation Aborted)


Now, I am trying the "Gen 2 stock: 220mb system, 37.5mb cache, 162.5mb data, 21mb oem"


I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.
But Stuck on it won't do me any good.. Any solutions?


After TPT'ing to v10 stock I had bootloop as well, but reinstalled the ROM (after full wipe) and it worked. Maybe you should try this, too.

  • 0

#3313
leemo92

leemo92

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Orange San Francisco 2
Hi everyone, this is a great rom and it has come a very long way, can anyone tell me if built in usb tethering is working yet. This is the only thing stopping me from using it as a daily rom.

  • 0

#3314
stanvladut

stanvladut

    Regular

  • Members
  • PipPip
  • 72 posts
Does anybody fixed the problem with Voice Search?

  • 0

#3315
swukjay

swukjay

    Regular

  • Members
  • PipPip
  • 137 posts
  • Gender:Male
@tilal6991 Great rom just tested it out.... wont be long now before its ready :) just a couple of things couldnt find file explorer so wacked one into the zip and reflashed lol worked great also did speedtest and it was really sloooow when tethered. I checked the build.prop as I had seen this happen before on 2.3 and I cured it by ripping out some lines but couldnt see anything obvious so something is on there as I was only getting a dl speed of about 280K lol , rom is buttery smooth though .......This rom wipes its ass with 2.3 for smoothness lol!!! You have done a bloody EXCELLENT job mate I take my hat off to ya! well done mate.

Edited by swukjay, 09 April 2012 - 09:41 AM.

  • 0

#3316
jeddy1

jeddy1

    Addict

  • Members
  • PipPipPipPipPip
  • 943 posts
  • Gender:Male
  • Location:Germany
  • Interests:Many
  • Devices:Blade-Lg e720-SE x8



I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.


if u like so much the bootanimation then keep it like this for few hours :P.. joking .D
tilal i disagree with u about Yudi for not using this rom bec he is a noob because everyone loves ICS :D specially your new build :D

  • 1
Click + if i´ve helped u :P

#3317
swukjay

swukjay

    Regular

  • Members
  • PipPip
  • 137 posts
  • Gender:Male

Does anybody fixed the problem with Voice Search?


Shout louder lol only joking :D

  • 0

#3318
swukjay

swukjay

    Regular

  • Members
  • PipPip
  • 137 posts
  • Gender:Male
jeddy1
if u like so much the bootanimation then keep it like this for few hours :P.. joking .D

lol :P

Edited by swukjay, 09 April 2012 - 09:54 AM.

  • 1

#3319
arpit22x

arpit22x

    Regular

  • Members
  • PipPip
  • 113 posts
  • Gender:Male
  • Devices:ZTE Blade (Dell XCD35)
  • Twitter:@arpit22x

Does anybody fixed the problem with Voice Search?


The same problem is with me .....

  • 0
Current ROM: cm10-KonstaT-latest build Clockwork recovery 6.0.1.1 | Gapps:jb gapps |My Blade is DEAD!!

#3320
targetbsp

targetbsp

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 3,999 posts
  • Gender:Male
  • Devices:Blade V, I9000, Blade

The same problem is with me .....


Using full gapps? Anything voice requires full gapps.

  • 0
My Blade site - includes vanilla KANGS's of CM7. Also available: modified GB Gapps with various market versions, mini ICS Gapps for 160mb system partitions and Flash for ARMv6
CM7 Blade changelog




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users