Jump to content


Photo

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

* * * * * 114 votes

  • Please log in to reply
7918 replies to this topic

#3321
fradleyp

fradleyp

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 261 posts
  • Location:Manchester
  • Devices:ZTE Blade
Strange, I did full wipe because I hadn't done much to the last ROM. Booted up first time with gapps already installed?

Not complaining, was just a little strange

PS DAMN THIS IS SMOOTH

Edited by fradleyp, 09 April 2012 - 10:18 AM.

  • 0
ZTE Blade OLED
Clockwork recovery
CM7
Converted Gen2

#3322
targetbsp

targetbsp

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 3,998 posts
  • Gender:Male
  • Devices:Blade V, I9000, Blade

Strange, I did full wipe because I hadn't done much to the last ROM. Booted up first time with gapps already installed?

Not complaining, was just a little strange


The gapps are on system so a data wipe wouldn't remove them.

  • 0
My Blade site - includes vanilla KANGS's of CM7. Also available: modified GB Gapps with various market versions, mini ICS Gapps for 160mb system partitions and Flash for ARMv6
CM7 Blade changelog

#3323
Romu_Android

Romu_Android

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:France
  • Interests:Android - iOS Jailbreaking
  • Devices:Nexus 4 - Nexus 7
Hi tilal can i use your rom to make Cyanogenmod Sense 4.0 ?

  • 0

#3324
fradleyp

fradleyp

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 261 posts
  • Location:Manchester
  • Devices:ZTE Blade

The gapps are on system so a data wipe wouldn't remove them.


ahh thanks for that, what about any zips I have installed. Like the improve 3D performance that I rightly or wrongly flashed last time?

  • 0
ZTE Blade OLED
Clockwork recovery
CM7
Converted Gen2

#3325
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

Hi tilal can i use your rom to make Cyanogenmod Sense 4.0 ?

Sure. Just remember credits and be sure to mention the issues with the rom.

  • 0
If you like my work or if I helped, click the Plus button.

#3326
targetbsp

targetbsp

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 3,998 posts
  • Gender:Male
  • Devices:Blade V, I9000, Blade

ahh thanks for that, what about any zips I have installed. Like the improve 3D performance that I rightly or wrongly flashed last time?


Anything else gest removed. It's specifically the gapps that CM seeks to keep during an upgrade. And it's not always successful for reasons I don't know so I always flash the gapps anyway just in case. But if you don't flash them and they're still there, then you're fine to use them.

You probably shouldn't flash that 3d update this time because the main point of this update is the shiny new ICS drivers.

  • 1
My Blade site - includes vanilla KANGS's of CM7. Also available: modified GB Gapps with various market versions, mini ICS Gapps for 160mb system partitions and Flash for ARMv6
CM7 Blade changelog

#3327
zanna4892

zanna4892

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:zte blade
hi!!!

i flashed the rom but i have some problem with my gen 2 zte blade.

1 ) gapps no work
2) wifi no work (when i touch for change to on it reset button to off and write " wi-fi activating" to infinite time)


can somebody help me???? what's wrong?

scuse me for my bad english... thanks in advance.

  • 0

#3328
YuDi19

YuDi19

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:ZTE Blade - CM10.1
Back to CM7.1.0 .. Will wait for AOKPFusionX *Sob Sob* :'(
CM7 sucks In front of this thing :(

I Tried the TPT Thing & Total WIPE/Format again :( Didn't work.. Stuck at that Awesome CM9 Bootanimation :(
My Phone sucks.. Or I Suck @ Following the Steps.. :(

  • 0

#3329
fradleyp

fradleyp

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 261 posts
  • Location:Manchester
  • Devices:ZTE Blade

Back to CM7.1.0 .. Will wait for AOKPFusionX *Sob Sob* :'(
CM7 sucks In front of this thing :(

I Tried the TPT Thing & Total WIPE/Format again :( Didn't work.. Stuck at that Awesome CM9 Bootanimation :(
My Phone sucks.. Or I Suck @ Following the Steps.. :(


Take the battery out before entering clockwork

  • 0
ZTE Blade OLED
Clockwork recovery
CM7
Converted Gen2

#3330
leemo92

leemo92

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Orange San Francisco 2
Hi everyone, can someone tell me if the built in usb tethering is working? Much appreciated.

  • 0

#3331
mrcake

mrcake

    Regular

  • Members
  • PipPip
  • 68 posts

<br />hi!!!<br /><br />i flashed the rom but i have some problem with my gen 2 zte blade.<br /><br />1 )  gapps no work<br />2) wifi no work (when i touch for change to on it reset button to off and write &quot; wi-fi activating&quot; to infinite time)<br /><br /><br />can somebody help me???? what's wrong?<br /><br />scuse me for my bad english... thanks in advance.<br />

<br /><br /><br />

What size system partition do you have?

  • 0

#3332
Bonell

Bonell

    Newbie

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Devices:ZTE BLADE - GALAXY W

hi!!!

i flashed the rom but i have some problem with my gen 2 zte blade.

1 ) gapps no work
2) wifi no work (when i touch for change to on it reset button to off and write " wi-fi activating" to infinite time)


can somebody help me???? what's wrong?

scuse me for my bad english... thanks in advance.


Dude,

Check your system partition size. it should be ate least 220MB to ensure good performance.

  • 0

#3333
Ciels

Ciels

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:UK, Wales
  • Devices:ZTE

Hi everyone, can someone tell me if the built in usb tethering is working? Much appreciated.


Second post Second post Second post Second post Second post Second post Second post

Edited by Ciels, 09 April 2012 - 11:21 AM.

  • 0

#3334
Romu_Android

Romu_Android

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:France
  • Interests:Android - iOS Jailbreaking
  • Devices:Nexus 4 - Nexus 7

Sure. Just remember credits and be sure to mention the issues with the rom.


No problem, Thanks Tilal :)

  • 0

#3335
mrcake

mrcake

    Regular

  • Members
  • PipPip
  • 68 posts

Hi everyone, can someone tell me if the built in usb tethering is working? Much appreciated.

I just turned usb tethering on to check it and as soon as i ticked the turn on usb tethering it gets detected by my PC then the usb tethering option unchecks its self, if i check the tick box again it stays selected this time.It shows up in network and sharing center in windows 7 but says an ethernet cable is not connected.

Edited by mrcake, 09 April 2012 - 11:31 AM.

  • 0

#3336
zanna4892

zanna4892

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:zte blade

<br /><br /><br />

What size system partition do you have?



i must make a system partition?
i have 700 mb of free space but i don't make any system partition...

how can i do it if i must do it??

thanks

  • 0

#3337
nfs1mw

nfs1mw

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:zte blade

Hi everyone, this is a great rom and it has come a very long way, can anyone tell me if built in usb tethering is working yet. This is the only thing stopping me from using it as a daily rom.

not working for now. But there are alternatives. If its the only thing stopping u from using the rom, then use PdaNet or EasyTether.

I just turned usb tethering on to check it and as soon as i ticked the turn on usb tethering it gets detected by my PC then the usb tethering option unchecks its self, if i check the tick box again it stays selected this time.It shows up in network and sharing center in windows 7 but says an ethernet cable is not connected.


Same here. But i havent checked Networking and sharing centre. Submitted an issue here
https://github.com/I...blade/issues/12

  • 0

#3338
astrabob

astrabob

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:ZTE Blade

could be a permissions issue - are you using linux or windows?


maybe. i am running windows in my pc

I bet you are on windows and it sounds like your sd card has been infected. Do you see .lnk files on your sdcard? (using phone's explorer)
Try this on your windows:
If your USB drive is x:\ , and lets say, you had a folder named 'abc' present there before going missing...
Put 'x:\abc\' in your URL bar OR in run (win+r) and execute.

Let me know if you are able to access your folder contents like this..



your guess was right! in my sdcard using phone's explorer i cant see any .ink files
and yes....when i connect my phone via usb i downt see the folder ''download'' for example....but when i put x:\download in my URL bar i can access the folder Posted Image

the question now is how i can fix it Posted Image

  • 0

#3339
asm19

asm19

    Enthusiast

  • Members
  • PipPipPip
  • 213 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE-Blade & Huawei U8800
  • Twitter:@miguel_salmeida
Hi tilal6991,

Not know if you use the application S2E but when it goes to install through the market it appears that "is not compatible with the equipment," so I leave here a zip file that had already with drawn from the post [How-to for A2SD Coldfusion ICS] which enables to move apps to the sdcard and I added the application S2E for it to be automatically installed with the zip. Can someone give way so I leave here the link:

http://uploadmirrors...YA4/S2E_Mod.zip

If you prefer you can add to the first post.

  • 4
Phone: ZTE - Blade (TPT v10 stock)
ROM: Self compiled CyanogenMod 9 (UNOFFICIAL 20120627)

#3340
mrcake

mrcake

    Regular

  • Members
  • PipPip
  • 68 posts
Noticed a minor bug not sure if anyone has mentioned it. I have WiFi set to keep connected in sleep when connected to power supply. Coming back to my phone when its been asleep for a long time (only had it installed since yesterday so this may not be the cause) it tells me there are no networks in range. Turning WiFi off then on finds the network again.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users