Jump to content


Photo

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

* * * * * 114 votes

  • Please log in to reply
7918 replies to this topic

#101
squee666

squee666

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices:Zte Blade
removed the optional folder from gapps which is facelock and something else. made it 30mb already so far its 134mb in total after removing files gonna squeeze some more out.


what gapps can be safely removed?

  • 0

#102
abaj

abaj

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:zte blade
Rom is fine, but Trebuchet is rebooting. Is it only for me?

  • 0

#103
meler

meler

    Newbie

  • Members
  • Pip
  • 26 posts
First problem. If I run appdrawer then is FC :/ i try NOVA Launcher

  • 0

#104
Sulthekk

Sulthekk

    Addict

  • Members
  • PipPipPipPipPip
  • 619 posts
  • Devices:ZTE Blade

removed the optional folder from gapps which is facelock and something else. made it 30mb already so far its 134mb in total after removing files gonna squeeze some more out.


what gapps can be safely removed?


You can check out market fix from the other cm9 thread.

  • 0

#105
JimJam707

JimJam707

    Addict

  • Members
  • PipPipPipPipPip
  • 825 posts
  • Gender:Male
  • Location:England
  • Devices:Moto G
  • Twitter:@JimJam707
Haha, can't download just now! Is it smooth?

  • 0

Samsung Galaxy SII - CyanogenMod 10.1 Nightlies

ZTE Blade - CyanogenMod 7

Samsung Galaxy Spica i5700 - CyanogenMod 9 Alphas

------------------------------------------------

Follow Me:

Twitter


#106
meler

meler

    Newbie

  • Members
  • Pip
  • 26 posts
Settinf ( ex. in statusbar) launcher - drawer i uncheck show indicator page and appdrawer works fine

  • 0

#107
meler

meler

    Newbie

  • Members
  • Pip
  • 26 posts
yes is very very smooth!

  • 0

#108
jozka.1

jozka.1

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Devices:ZTE Blade

Rom is fine, but Trebuchet is rebooting. Is it only for me?


I have too problem with Trebuchet.

  • 0

#109
Kaswob

Kaswob

    Newbie

  • Members
  • Pip
  • 8 posts
I've got same problem with Trebuchet.

  • 0

#110
Chocolate Columbo

Chocolate Columbo

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Devices:ZTE Blade, G1, N95
OK, in finally after wiping and reflashing 4 times :)

I was getting the same issue with Trebuchet. What I did is leave open the drawer, leave it for around 5-10 secs, it displays help hint, dismiss it, reopen the drawer, wait again, displayed another hint but Trebuchet crashing stopped...

Edited by Chocolate Columbo, 19 February 2012 - 12:50 PM.

  • 0

#111
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Trebuchet source is buggy. I reccomend using a different launcher

  • 0
If you like my work or if I helped, click the Plus button.

#112
ayziaa

ayziaa

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Location:Lyon, France
  • Devices:Nexus 4, LG G Pad
  • Twitter:@Ayziaa
Very smooth!
A lots of bugs and random force closes ( market, trebuchet...).
Seems to be a display problem with webkit!?
Awesome work so far!! Keep going!




Edited by ayziaa, 19 February 2012 - 12:56 PM.

  • 0
Android folder music player for holo lovers :https://play.google....=fr.ayziaa.App2

#113
xsound

xsound

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE BLADE
Force closes and radnom rebooting...

  • 0

#114
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

Very smooth!
A lots of bugs and random force closes ( market, trebuchet...).
Awesome work so far!! Keep going!


Have you wiped data and are you using the Gapps from the first post? Trebuchet is buggy as an app - not my fault

Force closes and radnom rebooting...


Where.

  • 0
If you like my work or if I helped, click the Plus button.

#115
ElrOnDPT

ElrOnDPT

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:ZTE Blade
Downloading...will post feedback when testing :)

Thanks for the work....should this rom get a final version with everything working and I seriously consider donating :)

  • 0

#116
xsound

xsound

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE BLADE
Rom is really smooth but stability is baad... Switching back to CM 7

  • 0

#117
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Stability is an issue which will be improved over time. Please do follow my instruction on the first post about developer settings. Remember this is only the first build.

  • 0
If you like my work or if I helped, click the Plus button.

#118
xsound

xsound

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE BLADE

Have you wiped data and are you using the Gapps from the first post? Trebuchet is buggy as an app - not my fault



Where.


Market, launcher and some other aplications + google voice doesnt work...
And when i switch too fast between market and homescreen phone restarts.



  • 0

#119
xsound

xsound

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE BLADE

Stability is an issue which will be improved over time. Please do follow my instruction on the first post about developer settings. Remember this is only the first build.


Yes i did... Still "force close" For first build its AWESOME ;)

  • 0

#120
ayziaa

ayziaa

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Location:Lyon, France
  • Devices:Nexus 4, LG G Pad
  • Twitter:@Ayziaa

Have you wiped data and are you using the Gapps from the first post? Trebuchet is buggy as an app - not my fault



Where.


Yes I did wipe data and I'm using the gapps from your thread. I had force close with market. Also the phone freeze often, without rebooting. I have to take out the battery.

It's possible there is also a problem with webkit. There is no display of web pages or email content (thumbnails in browser make it appear). Galery doesn't working either, youtube is working but no video playback in it (is it what it supposed to do for now?)



  • 0
Android folder music player for holo lovers :https://play.google....=fr.ayziaa.App2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users