Jump to content


Photo

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

* * * * * 114 votes

  • Please log in to reply
7918 replies to this topic

#121
matcho13579

matcho13579

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Slovakia
  • Devices:Samsung i9000, ZTE Blade
  • Twitter:@matcho13579
how to delete face unlock from gapps?

  • 0

#122
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

Market, launcher and some other aplications + google voice doesnt work...
And when i switch too fast between market and homescreen phone restarts.




Could you please try the updated GAPPs on the first post.

  • 0
If you like my work or if I helped, click the Plus button.

#123
meler

meler

    Newbie

  • Members
  • Pip
  • 26 posts
Not working menu with apps if we hold menu button,

  • 0

#124
chaosfoevr

chaosfoevr

    Newbie

  • Members
  • Pip
  • 46 posts
  • Gender:Male
  • Devices:ZTE BLADE-SWDISH SNOW RLS-7
  • Twitter:@rajatshrestha
i cant get it to load.....stuck on ICS boot screen.... wot did i miss??

  • 0

#125
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Please read the first post - advanced users only. Only flash this if you know what you are doing and are able to debug problems yourself without help on my part. As the ROM becomes more stable, this will change so that all users can flash it. For now - advanced users only.

  • 0
If you like my work or if I helped, click the Plus button.

#126
Chocolate Columbo

Chocolate Columbo

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Devices:ZTE Blade, G1, N95
Gapps from the first post won't display. It boots straight into the ROM which may be fine, but there's no Market.

Home button doesn't seem to do anything? It had frozen once when I held it down but it would not reboot itself. Had to pull the battery.

Edited by Chocolate Columbo, 19 February 2012 - 01:20 PM.

  • 0

#127
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

Any idea why GAPPS are not displaying at all for me? It boots straight into the ROM which may be fine, but there's no Market or anything...

Home button doesn't seem to do anything? It had frozen once when I held it down but it would not reboot itself. Had to pull the battery.


Did you follow the flash order on the first page?

  • 0
If you like my work or if I helped, click the Plus button.

#128
xsound

xsound

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE BLADE

Could you please try the updated GAPPs on the first post.


Np.

  • 0

#129
Chocolate Columbo

Chocolate Columbo

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Devices:ZTE Blade, G1, N95

Did you follow the flash order on the first page?


Yeah, twice. No Gapps will show.

  • 0

#130
GoGokh

GoGokh

    Regular

  • Members
  • PipPip
  • 72 posts
It's very smooth, but FC with launcher and gapps dont work, and i'm the only one who wifi dont connect?

  • 0

#131
xsound

xsound

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE BLADE
I cant acess to USB storage...

  • 0

#132
Chocolate Columbo

Chocolate Columbo

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Devices:ZTE Blade, G1, N95

It's very smooth, but FC with launcher and gapps dont work, and i'm the only one who wifi dont connect?


The launcher only fc once for me if you wait for it to load the first hint. Been reflashing this for a while and if you don't give it time, it'll fc, fc, fc.... Wifi just connected to me, and that was using connectify through Adhoc/wireless USB

  • 0

#133
weeo

weeo

    Addict

  • Members
  • PipPipPipPipPip
  • 607 posts
  • Gender:Male
  • Devices:ZTE Blade & Galaxy Nexus
My God this ROM is quick! Probably the quickest by far on ICS, even though its clocked @ 604Mhz!

  • 0
Who said other phones cant have Ice Cream Sandwich?
Spreading the fun on Android 4.0.3
Check out my YouTube for Androidy Things: www.youtube.com/theandroidcity
Check out my blog for Androidy new, reviews and other: www.theandroidcity.wordpress.com

#134
chaosfoevr

chaosfoevr

    Newbie

  • Members
  • Pip
  • 46 posts
  • Gender:Male
  • Devices:ZTE BLADE-SWDISH SNOW RLS-7
  • Twitter:@rajatshrestha

Please read the first post - advanced users only. Only flash this if you know what you are doing and are able to debug problems yourself without help on my part. As the ROM becomes more stable, this will change so that all users can flash it. For now - advanced users only.


cool will b waitin fo the next relese then.....cheers

  • 0

#135
xsound

xsound

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE BLADE

Could you please try the updated GAPPs on the first post.


Still "force close"

  • 0

#136
Amelo007

Amelo007

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE Blade
Gotta say that this is the best ICS for the blade out there. Great job man! rebooted once for now. Happened when a set max processes to two and pressed home. But still, for the first build, this s*** is amazing and blazing fast. Keep it up!

Edit: The drawer used to fc, but then the tutorial screen popup thinghy showed up, and now it seems to be ok. Market fc's though..

Edited by Amelo007, 19 February 2012 - 01:41 PM.

  • 0

#137
the_crevis

the_crevis

    Enthusiast

  • Members
  • PipPipPip
  • 286 posts
  • Gender:Male
  • Devices:LG Nexus 4, ZTE Crescent
  • Twitter:@the_crevis
USB mass storage does not work for me, and the browser does not load pages properly - at first the pages are very blurred and take ages to become clear, some problem with webkit i guess. I'm just reporting problems to help you, not complaining :). The plus points are that it is incredibly smooth and fast, thanks very much! :)

Edit: it also just rebooted when i unplugged it from my computer...

Edited by the_crevis, 19 February 2012 - 01:37 PM.

  • 0
LG Nexus 4 (daily driver) - CM10.2
ZTE Crescent (backup) - CM9
ZTE Blade - Deceased
If I helped you at all then remember to hit that green up arrow! Posted Image

#138
secretsev3n

secretsev3n

    Newbie

  • Members
  • Pip
  • 7 posts
USB storage not working for me.

Brilliant ROM so far though, genuinely excited to see how this comes along! Big thanks to the developer(s) who put so much hard work into this.

  • 0

#139
Cata_Simi

Cata_Simi

    Regular

  • Members
  • PipPip
  • 120 posts
  • Devices:Zte Blade
I followed every instruction in first post



Same issues that @ayziaa described

for launcher problem try nova beta is way more stable

Edited by Cata_Simi, 19 February 2012 - 01:43 PM.

  • 0

#140
iKrautDroid

iKrautDroid

    Addict

  • Members
  • PipPipPipPipPip
  • 686 posts
  • Gender:Male
  • Devices:ZTE Skate, HD2, Galaxy S
Great rom tilal! Very slick. Im also having problems with the browser and the market always closes.
Keep up the great work!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users