Jump to content


Photo

[ROM] Early Days Test CM9 Build

- - - - -

  • Please log in to reply
196 replies to this topic

#41
Russ_uk

Russ_uk

    Enthusiast

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:UK & US
  • Devices:Huawei G300 & ZTE Crescent
Great news PK !!

Still haven't had chance to play with this one yet, on my ever growing to-do list though

  • 0
"Water which is too pure has no fish" - Ts'ai Ken T'an

#42
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
ROM is now running smoothly on Vivacity. Overclocked to 902MHz without any issues. Used small Gapps zip - had a quick look at GooManager but it didn't seem immediately obvious which package was the one I needed ?? Maybe with a bit more time...........

Main issue is camera not working but I see tilal seems to have fixed that on Skate now. Haven't tried Gallery - if not it will be interesting to see if QuicPic or similar market app would work

Otherwise calculator not working but replacement from market is fine.

Home soft button not working

As on previous release I can't sign in to Google Calendar (" Account already exists") - I think the domain name may be incorrect. Calengoo worked fine though

Wifi connected but icon grayed out - something to with the above maybe(?) Strange tho as Market & Gmail work OK

Bluetooth - not tested

Overall it feels pretty snappy & really useable as a day to day rom. If the camera can be fixed I think most people would be very happy with it. Well done Fuzzra - keep up the great work & thanks again!

Edited by Titas, 05 March 2012 - 03:20 PM.

  • 0

#43
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain
I knew it was too good to be true :(

It's a real battery muncher!!! 75% gone overnight, from full charge and that's even with using SetCPU to ramp down to between 100-200MHz when the screen is off. (or at least it says it is, maybe it's not)

Also I keep getting a message saying Google TTS crashed when I'm in Browser, GMail, etc. I have a suspicion that's cos I started removing apps but I don't remember removing that.

I was also surprised to get an e-mail saying congrats on your new Galaxy Nexus, I got excited for a bit until I saw the text at the bottom "We sent you this one-time welcome message because you recently activated your Google account on a Galaxy Nexus phone. " :)

Edited by PsYcHoKiLLa, 05 March 2012 - 03:07 PM.

  • 0

#44
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

I knew it was too good to be true :(

It's a real battery muncher!!! 75% gone overnight, from full charge and that's even with using SetCPU to ramp down to between 100-200MHz when the screen is off. (or at least it says it is, maybe it's not)

Also I keep getting a message saying Google TTS crashed when I'm in Browser, GMail, etc. I have a suspicion that's cos I started removing apps but I don't remember removing that.

I was also surprised to get an e-mail saying congrats on your new Galaxy Nexus, I got excited for a bit until I saw the text at the bottom "We sent you this one-time welcome message because you recently activated your Google account on a Galaxy Nexus phone. " :)


Hmmm. Of course battery stats on a new ROM can be very misleading - maybe they will improve once the ROM has settled down. Did you re-calibrate?

I think I vaguely remember that TTS may be integrally linked to another Google app - possibly Google Talk - did you remove one of the gapps?



  • 0

#45
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain

Hmmm. Of course battery stats on a new ROM can be very misleading - maybe they will improve once the ROM has settled down. Did you re-calibrate?

I think I vaguely remember that TTS may be integrally linked to another Google app - possibly Google Talk - did you remove one of the gapps?


I did remove a couple, including Google Talk. :(


Think I'll reflash and leave all the apps in.

Just for info I installed droidwall to block the market from using my 3g but soon after the market displayed it's own options to only use wireless.

Edited by PsYcHoKiLLa, 05 March 2012 - 03:39 PM.

  • 0

#46
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain
Just re-flashed again without deleting these apps and still get the error :(

  • 0

#47
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

Just re-flashed again without deleting these apps and still get the error :(


PsYcH - sorry to hear you're new Nexus is playing up - maybe send it back under warranty? Posted Image

I flashed this twice today to see if I could sign in to Calendar & get wifi icon showing a normal Google link (not grayed out) but no luck there. The second time I flashed the 1st gapps package I found for ICS in GooManager gapps-ics-20120201-signed.zip - is that right?

No TTS issues here tho & I'm really surprised you have that error after a clean re-flash - sorry, that was my best (only) shot. Posted Image

I've fully charged & re-calibrated & will be interested to see battery level tomorrow tho it''ll probably take another full charge cycle to get a more accurate representation of battery performance. Sync is off; no O/C, Airplane mode; fingers crossed - lol

Edit: For what it's worth it dropped from 98% to 96% overnight but since - after an hour of mainly standby - has dropped to 90%

Edit: looks like gapps is 20120304 - I'll try flashing that

Edited by Titas, 06 March 2012 - 07:15 PM.

  • 0

#48
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain
I didn't actually get any joy apart from when using the small gapps zip labelled gapps-ics-4.0.1-small.zip, here's a download for it :

http://uploading.com....0.1-small.zip/

Quick question also, does anyone know what the partition sizes in the default rom are? Just asking cos I have a lot of clockwork backups from all the roms here and I know you probably can't flash them back if you've used a TPT and I was going to flash the new ICS TPT Amphoras made us :)

I also tried flashing the latest goo-inside ICS GApps releases but they don't work, I'm just wondering if it's because of partition sizes.

Edited by PsYcHoKiLLa, 07 March 2012 - 01:42 AM.

  • 0

#49
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain
Well, I installed Amphoras's new TPT and it did the trick :)

The latest gapps works fine, market is downloading all my apps itself right now without asking, which is a bit annoying cos I had to interrupt it and get the wireless on and make sure it was downloading thru wireless.

Gonna have a root about once it's all done and see how it's doing.

  • 0

#50
adroc

adroc

    Newbie

  • Members
  • Pip
  • 28 posts
hello guys !

I'm closely following this thread, as I ordered a Crescent and would like to have it running with cyanogen.

I see you have various results with gapps, but how do you think it would work without gapps at all ? I'd rather use f-droid repository.

  • 0

#51
MCZQ

MCZQ

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:ZTE Crescent

hello guys !

I'm closely following this thread, as I ordered a Crescent and would like to have it running with cyanogen.

I see you have various results with gapps, but how do you think it would work without gapps at all ? I'd rather use f-droid repository.


I normally do not install gapps myself as I dont need any of that stuff. If you can find replacements your fine :) I would just install my random .apks through ADB or using a file manager.

Going to flash this ROM today, my phones been sitting switched off for a week got bored messing with my porting.

Edit
---
Seems great so far no reboots. Thanks Titas for "BK SoftHome" suggestion for homekey :)

Edited by MCZQ, 07 March 2012 - 01:30 PM.

  • 0

#52
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
Thanks for your comments on gapps. After re-flashing latest package along with ROM the Calendar now works.. However the wifi icon is still grayed out. Has anyone else got this issue? Any quick fix suggestions welcome!

I replaced Calculator & have added BK SoftHome which sits in notification bar & works fine as a stand in Home softkey. I gonna be running this for a while but I really need that camera working too so I hope we can make use of the fix tilal found for the Skate.

PsYcH - my system ROM is 209Mb (I've never re-partitioned) & 3.78Mb of that is free - a bit tight or maybe just efficient - but anyway it fits!

Edited by Titas, 07 March 2012 - 01:25 PM.

  • 0

#53
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain
I've got the weird wireless icon too, it's like a grey arc and an up and down arrow in black overlaid on top.

adroc, I'd gues you'll be fine but it depends how many apps you're going to install, if it's more than a couple then I would use Amphoras's new TPT.

  • 0

#54
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

I've got the weird wireless icon too, it's like a grey arc and an up and down arrow in black overlaid on top.

adroc, I'd gues you'll be fine but it depends how many apps you're going to install, if it's more than a couple then I would use Amphoras's new TPT.


Yeah; that the same icon issue. A common issue apparently due to a bad connection to Google server - Strange cos I can connect, download to all. Widely reported but no fix that I've found yet.

The System ROM space is tight but OK as long as system apps are not expanded or added. If it became an issue I could TPT or alternatively convert some system apps to user apps (Titanium can do that) & move them. Internal data space is 170Mb with 63 Mb of that free - no A2SD on this so I would use Link2SD & create more space that way but it's not needed yet

  • 0

#55
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain

Yeah; that the same icon issue. A common issue apparently due to a bad connection to Google server - Strange cos I can connect, download to all. Widely reported but no fix that I've found yet.


Yeah it made me very nervous at first cos my allowance for internet on Orange is only 100MB a month, cos I've got the Crescent on basic contract so when it started downloading apps automatically I freaked lol, quickly got it on the wireless though although the lack of a proper icon was very worrying too.

Fuzzra, I noticed Tilal has another build imminent, will you be converting it? Just asking cos it seems he's made progress on the battery usage (dunno if he's managed to add SmartAssV2 or something, that would be cool) and camera, the camera now works but gives no preview on screen yet, although apparently he has ideas on that too.

Just a heads up for folks, I was having problems with SetCPU freezing/crashing on the rom so I tried Antutu CPU Master (Free version here to try out) and it seems to work better for me, when the screen goes off it seems to be underclocking correctly, going to see how the battery usage overnight is.

Again, many thanks to both you and Tilal for all your hard work, I'm sure I speak for everyone when I say we really appreciate you giving your time for us.

  • 0

#56
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
I echo PsYcHo's appreciation. - huge thanks to all. The ROM is already pretty stable & is clearly the way forward. I really want to be able to use this as my day to day ROM but it's not quite good enough yet. With your continuing effort we will eventually (soon I hope) have a great ROM. I'm looking fwd to the next release esp. since I picked up Camera Zoom FX in the sale.

Thanks for your tip on Antutu CPU Master. Also I know no frills CPU https://play.google....NDUFUiXQ.. is favoured by many.

In case of related issues it could be worth using 245 Mhz as min setting as I believe the CPU can sometimes struggle to kick in from 122.

  • 0

#57
MCZQ

MCZQ

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:ZTE Crescent
Its quite fine for daily usage as long as you understand no camera and some stock apps may be broken. This ROM has been extremely stable for me in my testing not one freeze or reboot.

I really feel like the "ondemand" CPU setting is the wrong way to go, it always feels laggy to me when I am typing. I look forward to the return of some of the others. In the meantime, I selected Performance and set max CPU to 4xxmhz which is more than enough for my needs (calls texts).

Just had 2days from my battery (granted no wifi or mobile data) and no crashes. Extremely pleased with that :)

People who are expecting a "100% perfect ROM" should have bought a device with ICS on it! That being said given time we will get extremely close :)

Edit:
Thanks for everyones hard work etc :D

Edited by MCZQ, 09 March 2012 - 11:37 AM.

  • 0

#58
adroc

adroc

    Newbie

  • Members
  • Pip
  • 28 posts
Well , I have it up and running since yesterday, so far it seems to work great , excepted for the known issues with camera and calculator.

Gallery doesn't work for me either - I think I read somewhere it may be because of wrong partitioning size ? I have the stock layout.

The interface has a very smooth and fast feeling ! I will keep using it, and report if I notice anything going bad.


Thank you , all, for the great information and support :)

Edited by adroc, 10 March 2012 - 06:34 AM.

  • 0

#59
adroc

adroc

    Newbie

  • Members
  • Pip
  • 28 posts
Just wanted to report that I had a little issue with international roaming. There is a warning about this in the first post of this thread, not sure if it applies. I live near the france-spain border, and yesterday I went to that city the other side. I had set "national roaming only" to avoid data connections when I am in spain, but today I notice they charged me a few cents for 49ko data. Maybe I forgot some setting somewhere, not sure what it could be - Or there is actually a glitch here. I am not sure how to reproduce it, and not sure I want to ( this time it was 0.23 € , so that is fine , but I really don't want to play with my bill ! )

  • 0

#60
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain

Well , I have it up and running since yesterday, so far it seems to work great , excepted for the known issues with camera and calculator.

Gallery doesn't work for me either - I think I read somewhere it may be because of wrong partitioning size ? I have the stock layout.

The interface has a very smooth and fast feeling ! I will keep using it, and report if I notice anything going bad.


Thank you , all, for the great information and support :)


I would recommend installing quickpic instead of trying the stock gallery, I use it on gingerbread too as it's much quicker (hence the name :P )

Also thought I would point out this launcher for you guys :

Apex Launcher

I like it a lot more than Trebuchet, I think it's smoother, has lots of transitions, lots more tweaks, you can also totally resize any widget, my favourite feature though is being able to change shortcut icons on the screen and on the dock. :)

Edited by PsYcHoKiLLa, 15 March 2012 - 09:56 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users