Jump to content


Photo

ZTE LIGHT V9 Stucked at android logo

- - - - -

  • Please log in to reply
4 replies to this topic

#1
questionguy

questionguy

    Newbie

  • Members
  • Pip
  • 4 posts
Hello! Today, a few hours ago, i was trying to update my zte light to cyanogenmod7. After the update i was stucked at the Android logo and i cannot now acces to clockworkrecovery or anything. The lamp is red and everything is "freezing"

Anyone who can help me to fix this problem?

Best Regards!

( I have tested to plug in the device to the PC WITHOUT the battery, but then my screen is "blinking" at the device )

  • 0

#2
questionguy

questionguy

    Newbie

  • Members
  • Pip
  • 4 posts
Any? Please, im quite new. Can someone give me just a little tip or something?

I would be very happy if :)

Best regards

  • 0

#3
NZ Dunc

NZ Dunc

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:zte v9

Hello! Today, a few hours ago, i was trying to update my zte light to cyanogenmod7. After the update i was stucked at the Android logo and i cannot now acces to clockworkrecovery or anything. The lamp is red and everything is "freezing"

Anyone who can help me to fix this problem?

Best Regards!

( I have tested to plug in the device to the PC WITHOUT the battery, but then my screen is "blinking" at the device )



So you have tried booting power on +volume down? If that gets you into recovery do factory wipe+cache + dalvik wipes. That should fix

Sent from my V9 using Tapatalk 2 Beta-5

  • 0

#4
herrychemenk

herrychemenk

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:zte light v9
i have same problem also.
hv tried power button + vol down button, but it go to FTM with white background.
can anyone help me on this?

  • 0

#5
naifah

naifah

    Regular

  • Members
  • PipPip
  • 70 posts
try used adb recovery..

Sent from my ZTE V9 using Tapatalk 2 Beta-5

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users