Jump to content


Photo

Help with Titanium Backup

- - - - -

  • Please log in to reply
2 replies to this topic

#1
dragon1720

dragon1720

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:Nexus 4
Hi,

I was hoping someone would be able to give me some advice in regards to a problem I've had with Titanium Backup, I've looked through their site and I can't see anything relating to the issue.

Basically, I recently flashed the Beta 2 4.0.4, this all went fine. Prior to flashing, I backed up my applications through Titanium Backup (I have the pro version). Afterwards I restored all my applications via Titanium backup, again everything went fine. My problem is that the android market no longer recognises I have these apps on my phone. In total, I have approx 60 apps, but the market now thinks I have 20. I tried using the market update helper and market doctor from Titanium Backup, but it still hasn't solved the problem. I have tried running the various apps to see if that would update the market, but no such luck.

I'm not sure on what to try next, so I was hoping someone here maybe able to help.

Thank you

Dragon1720

  • 0

#2
jmagee

jmagee

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Gender:Male
  • Devices:LG Nexus 4; Nexus 7
  • Twitter:@jay84uk

Hi,

I was hoping someone would be able to give me some advice in regards to a problem I've had with Titanium Backup, I've looked through their site and I can't see anything relating to the issue.

Basically, I recently flashed the Beta 2 4.0.4, this all went fine. Prior to flashing, I backed up my applications through Titanium Backup (I have the pro version). Afterwards I restored all my applications via Titanium backup, again everything went fine. My problem is that the android market no longer recognises I have these apps on my phone. In total, I have approx 60 apps, but the market now thinks I have 20. I tried using the market update helper and market doctor from Titanium Backup, but it still hasn't solved the problem. I have tried running the various apps to see if that would update the market, but no such luck.

I'm not sure on what to try next, so I was hoping someone here maybe able to help.

Thank you

Dragon1720



Hi,

I have seen this problem myself on my old desire. From memory the answer is to wipe the cache/ data for all google apps including the market. Restart the phone then open them again. Including then google talk, now likely google+ this should solve the problem. It did take me a couple of goes to get it right. Might also be worth wiping dalvik amidst the reboot as when the phone starts you will then get the installing apps bit that should verify all of your apps restored from Titaium.

Hope this helps/ works

Jamie


  • 0

#3
dragon1720

dragon1720

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:Nexus 4

Hi,

I have seen this problem myself on my old desire. From memory the answer is to wipe the cache/ data for all google apps including the market. Restart the phone then open them again. Including then google talk, now likely google+ this should solve the problem. It did take me a couple of goes to get it right. Might also be worth wiping dalvik amidst the reboot as when the phone starts you will then get the installing apps bit that should verify all of your apps restored from Titaium.

Hope this helps/ works

Jamie





Hi Jamie,

Thanks for the reply,
I was just about to update this message because I got it working again. However, it was just like you said, in the apps section of the settings menu, I wiped the cache of the three market related items. (market, feedback agent, and I can't remember the last one) I then disabled them, and a few minutes later re-enabled them. Perhaps the disabling was overkill to some degree.

I tried the market, it took a while but when it came back they were all restored.

Thank you

Dragon1720

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users