Jump to content


Photo

[HELP!]ZTE V9 -only ZTE logo after flashed

- - - - -

  • Please log in to reply
1 reply to this topic

#1
mzainims

mzainims

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Interests:Modding till drop
  • Devices:ZTE V9
Something gone awry after I flashed it with CM7 (previous flash stock ROM (Sales_MultiDL_MSM7227_V1.00.01.exe)

I'm using ZTE V9 (Malaysia-Celcom) and I've tried to flashed it with Sales_MultiDL_MSM7227_V1.00.01.exe but I can't seem to see the com port.
I only see ZTE composite USD but no com port for for flashing it to 2.2 and then to CM7



BTW, how am I going to flashed it because the ZTE only see white background with ZTE logo (even tried pow and + or - won't do anything).
If I can see the com port, I can flash it with Sales_MultiDL_MSM7227_V1.00.01.exe then put everything id the sdcard and upgrade with CM7.
Now it only shows white background with ZTE logo; no matter what I do with the POW + or - volume rocker.

()

Any solution/s?

Edited by mzainims, 04 March 2012 - 06:29 AM.

  • 0
--modding till drop

#2
Cyndi13

Cyndi13

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ZTE V9 2.2 (Filemate Light)
  • Twitter:@cyndi_pa
Did you go to your Device Manager and double click on Ports (COM & LPT)? You should see something under that like "Handset Diagnostic Interface(DFU) (COM##) [with the ## representing the ZTE COM port ##].

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users