Jump to content


Photo

ZTE Blade Bricked.. NEED HELP..

- - - - -

  • Please log in to reply
13 replies to this topic

#1
CompChamp

CompChamp

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Dell XCD35
Hi,
I think i have hard bricked my ZTE Blade :( .At first was able to boot in cloclkworkmod recovery,but now it just shows the dell logo does not go any further,can anybody help me with this one.I do have Moldovan Mile High Mountain Pie on my sd card.please guide me what to do ...

  • 0

#2
Arnar

Arnar

    Newbie

  • Members
  • Pip
  • 45 posts
What did you do that caused this?

  • 0

#3
rapier07

rapier07

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:zte blade
Search and follow the guide to install CWM via fastboot

  • 0

#4
ZTE BLADE07

ZTE BLADE07

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Romania
  • Interests:Video games and mobile phones!
  • Devices:ZTE BLADE
man try the TPT method...or the fastboot method if your PC can recognise your usb then try fastboot method...

  • 0

#5
Mousses

Mousses

    Regular

  • Members
  • PipPip
  • 60 posts
  • Devices:ZTE Blade
[Guide] de-bricking a ZTE Blade on the top of topics


http://android.modac...ng-a-zte-blade/

Edited by Mousses, 09 March 2012 - 01:20 PM.

  • 0

#6
CompChamp

CompChamp

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Dell XCD35
thanks for the replies, my pc does recognise my phine but under unknown andriod phone.I have even installe zte driver but it disent seem to help.

can anybody explain me how to use abd for fastboot.If i use TPT method i need to know which variant Dell XCD35 is does anybody know.?

  • 0

#7
ZTE BLADE07

ZTE BLADE07

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Romania
  • Interests:Video games and mobile phones!
  • Devices:ZTE BLADE

thanks for the replies, my pc does recognise my phine but under unknown andriod phone.I have even installe zte driver but it disent seem to help.

can anybody explain me how to use abd for fastboot.If i use TPT method i need to know which variant Dell XCD35 is does anybody know.?


no luck with the fastboot...even if your pc can recognise your usb but under name unknow device....so i think you can use the TPT method....what gen is your phone???

  • 0

#8
rapier07

rapier07

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:zte blade

thanks for the replies, my pc does recognise my phine but under unknown andriod phone.I have even installe zte driver but it disent seem to help.

can anybody explain me how to use abd for fastboot.If i use TPT method i need to know which variant Dell XCD35 is does anybody know.?

Connect your phone in bootloader mode, the PC will automatically install the drivers from internet.

  • 0

#9
CompChamp

CompChamp

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Dell XCD35

no luck with the fastboot...even if your pc can recognise your usb but under name unknow device....so i think you can use the TPT method....what gen is your phone???


I have installed MMHMP on my phone by TPT method,but now it wont recignize my local network its airplane mode is always on ..mobile networks option in settings is disabled .what do you think should i do.

  • 0

#10
CompChamp

CompChamp

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Dell XCD35

Connect your phone in bootloader mode, the PC will automatically install the drivers from internet.


thanks i tried it ,but it didnt work so i uses TPT method.i phone has started but wont connect to network.

  • 0

#11
saransh9

saransh9

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
  • Devices:dell xcd 35(aka zte blade)

thanks i tried it ,but it didnt work so i uses TPT method.i phone has started but wont connect to network.


check your imei no.

  • 0

#12
CompChamp

CompChamp

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Dell XCD35

check your imei no.

the imei no is same on phone (hardware ) and in the phone settings..

  • 0

#13
shanky887614

shanky887614

    Regular

  • Members
  • PipPip
  • 79 posts
  • Devices:orange san franciso
ok simplist think to do

take the memory card out of the zte blade

use a memory card adapter/another phone to copy a tpt to your memory card


then put the card in your phone. take battery out. then put back in, press power button and hold vol+ and menu

if i remember right this is the right key combo



clockwork mod is assigned to (menu and volume-)

if i remember right volume+ and menu is the default

  • 0

#14
CompChamp

CompChamp

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Dell XCD35
Thank you all for your suggestions..

debricked my phone successfully...special thanks to Amphoras and hedgepigdaniel.

thanks a lot...:) :) :) :) :) :) :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users