Jump to content


Photo

Trying to change rom but failing, any help?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
rson1234

rson1234

    Newbie

  • Members
  • Pip
  • 1 posts
Hello all,

I have the Vivacity variant of the crescent, a while ago I used Bourcer5's guide to unlock and root my Vivacity and flashed fibblesans first crescent rom, All was great albeit with a few bug. I would now like to change to another custom rom, I have tried flashing clockworkmod via ADB but get an error 'device not found'. I installed the device driver that bourcer5 linked to in his tutorial and tried the standard driver that windows installs. Neither work.

Some other facts,
When I power on and hold down volume button, I get FTM screen
I'm running Windows 7 64
I an running the ADB files from my desktop (does this matter?)

  • 0

#2
leemo92

leemo92

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Orange San Francisco 2
Hi rson1234, i had this problem, i had to repeat the steps to unlock it with qpst, but before you do that download a recovery that works with zte crescent, i use this one: RECOVERY. Rename it to update.zip and put it on the root of your sd card along with the rom you want to use. Unlock your phone again with qpst, when your phone boots into recovery install the update.zip, this will keep recovery on your phone and you can access it any time by holding vol down whilst powering on the phone. Then install any rom you wish ( i recommend fish'n'chips ). Hope this has helped.

  • 0

#3
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

Hello all,

I have the Vivacity variant of the crescent, a while ago I used Bourcer5's guide to unlock and root my Vivacity and flashed fibblesans first crescent rom, All was great albeit with a few bug. I would now like to change to another custom rom, I have tried flashing clockworkmod via ADB but get an error 'device not found'. I installed the device driver that bourcer5 linked to in his tutorial and tried the standard driver that windows installs. Neither work.

Some other facts,
When I power on and hold down volume button, I get FTM screen
I'm running Windows 7 64
I an running the ADB files from my desktop (does this matter?)


I suggest you use this instead http://android.modac...flash-recovery/

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users