Jump to content


Photo

Archos 80 G9 3G stick no longer works after ICS update

- - - - -

  • Please log in to reply
1 reply to this topic

#1
2e0bvj

2e0bvj

    Newbie

  • Members
  • Pip
  • 1 posts
Hi,
I recently updated my Archos 80 G9 to the latest ICS OS and since the update im having problems with my Archos 3G stick.Before the update it worked fine on the UK three network.Since the update the 3G stick is recognised but no connections with the network,tried other sims just to make sure mine hadn't got a problem and the same issue.The signal meter is there but noi signal from my network.Went into the 3G settings and when you click on search for networks automaticaly or manualy select a network nothing happens.HAs any body else had this problem??.Sent a email via archos website for technical help 3 days ago and tpo date no response even though it said i should get a response within 2 days..Any help on this would be gratefully apreciated & thanks in advance......

Wayne

  • 0

#2
Steve Green

Steve Green

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Vega

Hi,
I recently updated my Archos 80 G9 to the latest ICS OS and since the update im having problems with my Archos 3G stick.Before the update it worked fine on the UK three network.Since the update the 3G stick is recognised but no connections with the network,tried other sims just to make sure mine hadn't got a problem and the same issue.The signal meter is there but noi signal from my network.Went into the 3G settings and when you click on search for networks automaticaly or manualy select a network nothing happens.HAs any body else had this problem??.Sent a email via archos website for technical help 3 days ago and tpo date no response even though it said i should get a response within 2 days..Any help on this would be gratefully apreciated & thanks in advance......

Wayne


My 3 sim works fine with ICS and the previous OS. I had similar symtoms when I had the SIM card in the wrong way round !! If things are working you should see two three APN settings ....

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users