Jump to content


Photo

no usb found

- - - - -

  • Please log in to reply
2 replies to this topic

#1
prh1978

prh1978

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:advent vega
Hi I'm new to this... brought a vega pad and read around upgrading to honey comb. already use an andriod phone where the upgrade was easy . This has proved to be a whole new ball game seen the videos and followed instructions but cannot get this pad to to get past the error message usb not found. Used audi the red bar went green as predicted after following the instructions but still no joy . another article said this was a boot loop and the best option was to reinstall the advent stock rom followed the instruktions back button 2 sec hold power2 sec holding back button on own for further 2sec to put in recovery mode and got the same usb message. pad works but i want to upgrade how do i get past this point ? thanks

  • 0

#2
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,195 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
Hi prh1978,

I would suggest you ask for help with this issue in the Vega forum just here: http://android.modac...-vegamodacocom/

  • 0

#3
prh1978

prh1978

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:advent vega
hi i got around the problem by reinstalling the stock rom and starting again using audi,installing clockwork mod then honeycomb and honey ice .This worked fine but had some difficultiies with google play. now using ics installed using nv flash which i found easier,personally. this works well except for the well documented problem of the wifi switching off and being either slow to return on startup or not at all requiring reset of wifi from settings.
This post may help someone with a similar problem

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users