Jump to content


Photo

Unable to Flash a New ROM

- - - - -

  • Please log in to reply
1 reply to this topic

#1
agreenjesus

agreenjesus

    Regular

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Devices:archos 5, lg optimus 2x
I've been running FR17 for a while now & recently decided to try something newer (GR6). I seem unable to install anything else, either I run the flash procedure & everything seems to go ok but when I reboot I still have the old rom or when I reboot it just hangs. When it hangs the only rom that will install is FR17 after I've run back to EXT3. I also get the can't mount data message, I've tried formatting the internal SD but this makes no difference.

Any ideas would be much appreciated.

  • 0

#2
mankian

mankian

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Location:Macclesfield
  • Devices:LG Optimus X2
Couldn't really tell you whats happened, sounds weird.

In your situation, I would NVFlash the phone back to how it should be (to make sure theres no corruption in your partition tables), there is a sticky thread about how to do this.

I would also do your baseband now too if your running a really old one. See the smartflash/baseband thread with how to do this (this is optional though!)

Then boot up, do superoneclick to get root and install rom-manager to get clockworkmod recovery installed again...

Hopefully, you should be able to flash what you like now. I think they might be some more up to date stock gingerbread roms on XDA-Developers. If you dont mind fiddling around a bit I would recommend giving Cyanogenmod 7.2 RC1 a go too!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users