Jump to content


Photo

[ROM][GEN2] JOYOS 1.2.2!! UPDATED 28/5/12 !!

* * * * * 3 votes

  • Please log in to reply
93 replies to this topic

#21
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300

did you read the OP ?


Yes, I just could not find the video link that's all. No problemo.

  • 0

#22
Km0o

Km0o

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade
Still only chinese on 1.1.5 ?

  • 0

#23
Ron=)

Ron=)

    Enthusiast

  • Members
  • PipPipPip
  • 292 posts
  • Gender:Male
  • Location:London
  • Devices:Zte Blade (TFT)
It's laggy.

  • 0

#24
ilias4780

ilias4780

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Greece
  • Devices:Zte Blade

Still only chinese on 1.1.5 ?


No! All versions have english but the notification bar widget of 1.1.4 version was in chinese even if you changed the language. In 1.1.5 version everything is in English after you change the language from settings.

Ron, yes it is a bit laggy but i found cm7.2 even laggier.. Still more versions of joyos rom to come, many things will improve i believe.

  • 0

#25
surup

surup

    Newbie

  • Members
  • Pip
  • 1 posts
please, add russian language!!!

  • 0

#26
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco
Wooooot :D a new rom Thanks !!!


Downloading now :D

  • 0
Flash Freak !

#27
lohikko

lohikko

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:ZTE Blade, Huawei U8110
1.1.6 is up now, I'm trying it at the moment.
I updated using the OTA update function, it's so great!

EDIT: I just found out that I can't neither install via market or restore with Titanium Backup some apps, like Viber, TweetDeck and others :( Does anyone know why this happens?

EDIT2: Just tried to sync the phone with my car's bluetooth handsfree device and it wouldn't connect. I get FC on settings process in the exact moment it's gonna sync :S

Edited by lohikko, 09 April 2012 - 11:41 PM.

  • 0

#28
kahush

kahush

    Newbie

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Devices:ZTE Blade
v1.1.5 Chinese characters appearing in calendar..

v1.1.6 link?

  • 0

#29
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco
i noticed the Chinese characters popping up in places to but ...

this is the BEST on battery out of all the roms i`ve tried by FAR !!!! amazing life out of it :D

  • 0
Flash Freak !

#30
ilias4780

ilias4780

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Greece
  • Devices:Zte Blade
JOYOS 1.1.6!! UPDATED 15/4/12

  • 0

#31
coolluc

coolluc

    Regular

  • Members
  • PipPip
  • 114 posts
  • Devices:zte san francisco
whoot tnx for posting the link

  • 0

#32
Loren82

Loren82

    Enthusiast

  • Members
  • PipPipPip
  • 270 posts
  • Gender:Male
  • Location:Bilbao
  • Devices:ZTE Blade - Xperia U - Moto G
Hello, probe and earlier versions of the rom and great, in this latest revision is available Spanish language?

  • 0

#33
ilias4780

ilias4780

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Greece
  • Devices:Zte Blade

Hello, probe and earlier versions of the rom and great, in this latest revision is available Spanish language?


Unfortunately not. Only English

  • 0

#34
Loren82

Loren82

    Enthusiast

  • Members
  • PipPipPip
  • 270 posts
  • Gender:Male
  • Location:Bilbao
  • Devices:ZTE Blade - Xperia U - Moto G

Unfortunately not. Only English




Ok, thanks, I will continue with the rom I use now

  • 0

#35
jutei

jutei

    Newbie

  • Members
  • Pip
  • 5 posts
I tried to find something new to try and I surely found one!
Seems pretty great, not laggy at all, very fast for me! After restoring apps with titanium backup and rebooting, chinese in notification bar changed to english..which is great!

Keep up the good work, I will report if I found any problems.

  • 0

#36
ilias4780

ilias4780

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Greece
  • Devices:Zte Blade

I tried to find something new to try and I surely found one!
Seems pretty great, not laggy at all, very fast for me! After restoring apps with titanium backup and rebooting, chinese in notification bar changed to english..which is great!

Keep up the good work, I will report if I found any problems.


thanks mate. yeah it is surely something new. almost nothing common with the classic android roms and launchers..

  • 0

#37
Geree

Geree

    Regular

  • Members
  • PipPip
  • 82 posts
  • Devices:ZTE Blade
I like this rom, it's fun :)
however there is an OTA update to 1.1.7 it fails to install it to my current 1.1.6...anybody had success with it?

  • 0

#38
wesley150

wesley150

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:zte blade
The ota 1.1.7 worked on my phone, did full wipe everything works well

  • 0

#39
Ron=)

Ron=)

    Enthusiast

  • Members
  • PipPipPip
  • 292 posts
  • Gender:Male
  • Location:London
  • Devices:Zte Blade (TFT)
Make sure you cache is big enough for the OTA


Tried the rom. Far too laggy for my liking!

  • 0

#40
rpcmaringa

rpcmaringa

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE BLADE V880
OptimalRom,oneof thebestand prettyquickly.Nolag.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users