Jump to content


Photo

[ICS] [MIUI] MIUIFusionX for the ZTE Blade [ROM] [UPDATED - 30/03]

* * * * * 2 votes

  • Please log in to reply
126 replies to this topic

#21
lunario

lunario

    Regular

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Portugal
  • Devices:zte blade (sapo a5)
i will go back to coldfusion for now i guess

  • 0

#22
Rastaman2302

Rastaman2302

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Belgium
  • Devices:ZTE Blade, HTC HD Mini
  • Twitter:@@Rastaman2302
yup same here, stuck in a loop Posted Image

  • 0
Oh gravity, thou art a heartless bitch..

#23
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Maybe I uploaded the wrong file...

  • 0
If you like my work or if I helped, click the Plus button.

#24
lunario

lunario

    Regular

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Portugal
  • Devices:zte blade (sapo a5)

Maybe I uploaded the wrong file...


hehe it happens :D last coldfusion is working here but miui just keeps rebooting

  • 0

#25
nerual

nerual

    Newbie

  • Members
  • Pip
  • 1 posts
Thank you for your nice ROM.hope you can continue it.

  • 0

#26
innesness

innesness

    Newbie

  • Members
  • Pip
  • 23 posts

Maybe I uploaded the wrong file...


Ah okay. Will wait for the issue to be sorted before DLing, it'd be fantastic to have a stable MIUIv4 on Blade. Excited to see this build go.

Edited by innesness, 31 March 2012 - 07:56 AM.

  • 0

#27
Ar_jay

Ar_jay

    Regular

  • Members
  • PipPip
  • 50 posts
  • Devices:ZTE Blade
deleted

Edited by Ar_jay, 31 March 2012 - 08:45 AM.

  • 0

#28
LILTRANE

LILTRANE

    Newbie

  • Members
  • Pip
  • 27 posts
Tilal,could you reupload this build.because after flashing i can see only lock screen,and after unlock i have reboot. sorry for my bad english

  • 0

#29
nitinkumar

nitinkumar

    Newbie

  • Members
  • Pip
  • 38 posts
  • Devices:zte blade

Maybe I uploaded the wrong file...


please upload the correct rom on a new server and post the link here. I am desperate to try it out.
And is the video playback is smooth now.

and plzzzzzzzz post screenshots here. :)

  • 0

#30
karthiknr

karthiknr

    Regular

  • Members
  • PipPip
  • 106 posts
  • Gender:Male
  • Location:India
  • Devices:ZTE Blade,Xperia S,OSD
Waiting for the working build. Good work. Thanks a lot.:)

  • 0

#31
arpit22x

arpit22x

    Regular

  • Members
  • PipPip
  • 113 posts
  • Gender:Male
  • Devices:ZTE Blade (Dell XCD35)
  • Twitter:@arpit22x
flashed this rom.... its all working good...... I don't think that it's the wrong file uploaded.............just had to wait for 15-20 mins on the first boot :-|

ROM and your hard work is priceless tilal..... thanks

Can anyone suggest me any alternate of S2E, linked2SD don't move App Data :(
I have read somewhere that miui automatically move the apps and data to ext3 partition but its not happening here :(

  • 0
Current ROM: cm10-KonstaT-latest build Clockwork recovery 6.0.1.1 | Gapps:jb gapps |My Blade is DEAD!!

#32
Antonio Zru

Antonio Zru

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:ZTE Blade
screenshots plz

  • 0

#33
Przypal

Przypal

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ZTE Blade
This is wrong build :) Or every Blade behavior is different with this ROM.

For me it's random. Sometimes it boot successfully and works correctly. Generally most of apps getting FC, also I can see many graphic bugs. It's a lottery - You can boot it well and fast with no issues and after reboot You can get bootloop, or restart after attempt to unlock the screen :)

  • 0

#34
Num3

Num3

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade (Sapo A5)
Endless loop here, it boots, but when i use the unlock screen, it reboots :(

  • 0

#35
nitinkumar

nitinkumar

    Newbie

  • Members
  • Pip
  • 38 posts
  • Devices:zte blade

flashed this rom.... its all working good...... I don't think that it's the wrong file uploaded.............just had to wait for 15-20 mins on the first boot :-|

ROM and your hard work is priceless tilal..... thanks

Can anyone suggest me any alternate of S2E, linked2SD don't move App Data :(
I have read somewhere that miui automatically move the apps and data to ext3 partition but its not happening here :(


plzzz upload screenshorts here...

Edited by nitinkumar, 31 March 2012 - 09:51 AM.

  • 0

#36
arpit22x

arpit22x

    Regular

  • Members
  • PipPip
  • 113 posts
  • Gender:Male
  • Devices:ZTE Blade (Dell XCD35)
  • Twitter:@arpit22x

plzzz upload screenshorts here...




wait a little bit

  • 0
Current ROM: cm10-KonstaT-latest build Clockwork recovery 6.0.1.1 | Gapps:jb gapps |My Blade is DEAD!!

#37
arpit22x

arpit22x

    Regular

  • Members
  • PipPip
  • 113 posts
  • Gender:Male
  • Devices:ZTE Blade (Dell XCD35)
  • Twitter:@arpit22x

plzzz upload screenshorts here...


About phone' always hangs after clicking.

Attached File  Screenshot_2012-03-31-15-14-49.png   47.87KB   99 downloadsAttached File  Screenshot_2012-03-31-15-15-29.png   400.85KB   92 downloadsAttached File  Screenshot_2012-03-31-15-15-46.png   462.93KB   78 downloadsAttached File  Screenshot_2012-03-31-15-16-01.png   48.6KB   73 downloadsAttached File  Screenshot_2012-03-31-15-29-54.png   23.02KB   69 downloadsAttached File  Screenshot_2012-03-31-15-30-43.png   41.52KB   66 downloadsAttached File  Screenshot_2012-03-31-15-44-11.png   72.07KB   63 downloads

  • 0
Current ROM: cm10-KonstaT-latest build Clockwork recovery 6.0.1.1 | Gapps:jb gapps |My Blade is DEAD!!

#38
Przypal

Przypal

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ZTE Blade
Have you ever tried to restart it? Does it works correctly every time after reboot?

  • 0

#39
t181

t181

    Regular

  • Members
  • PipPip
  • 122 posts
  • Gender:Male
  • Devices:ZTE Blade
Is this good enough for daily use?
Can I apply .mtz themes?

  • 0

#40
nitinkumar

nitinkumar

    Newbie

  • Members
  • Pip
  • 38 posts
  • Devices:zte blade

About phone' always hangs after clicking.

Attached File  Screenshot_2012-03-31-15-14-49.png   47.87KB   99 downloadsAttached File  Screenshot_2012-03-31-15-15-29.png   400.85KB   92 downloadsAttached File  Screenshot_2012-03-31-15-15-46.png   462.93KB   78 downloadsAttached File  Screenshot_2012-03-31-15-16-01.png   48.6KB   73 downloadsAttached File  Screenshot_2012-03-31-15-29-54.png   23.02KB   69 downloadsAttached File  Screenshot_2012-03-31-15-30-43.png   41.52KB   66 downloadsAttached File  Screenshot_2012-03-31-15-44-11.png   72.07KB   63 downloads


thanks for the screenshots

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users