Jump to content


Photo

Unable to boot ZTE Racer

- - - - -

  • Please log in to reply
4 replies to this topic

#1
cool_jatt

cool_jatt

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Dell xcd28
Hey All........
I badly need some help.........
Last week i was free from my work cause of stick in my office.....So i thought to install a new froyo 2.2 on ma zte racer 2.1 because Bluetooth was not working on that.
and i found "FRY_TIM_P726VVV1.0.0B05-update_signed.zip" OS on "http://files.podtwo....k/zte/mooncake/" website.....
I just hard reset ma device and installed above OS....... through recovery mod......And Now my device it not getting started..... it just show's ZTE logo and it disappears after 3-4 secs.
Nothing happens when i try to go to recovery mod my pressing VOL-....... But when i press VOL+ for some time..... then ZTE logo wont disappears. it just remains on the screen....
i Don't know weather it is a hardware related issue or Software..... one.......:(

Plz help me out Guys......... i really do expect some help from u all......:( :( :( :(
Attached File  deadphone.jpg   29.46KB   1 downloads

Edited by cool_jatt, 05 April 2012 - 09:40 AM.

  • 0

#2
redhawkuk

redhawkuk

    Enthusiast

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Devices:ZTE Racer debranded Three UK
Which network operator did you buy your ZTE Racer from? mine (Three UK) has a green Android Logo when powered on not the ZTE logo.

Are you able to access CWM or reflash CWM via fastboot??

For alternative ROMs I would recommend you visit http://raceroms.co.uk perhaps you will have better luck with these.

Richard S.

  • 0

#3
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym
sounds to me like you installed a gen2 rom on gen1 phone.. as far as i know, official 2.2 are gen2 and never really knew someone dumped stock 2.2 :o try flashing new recovery via fastboot, even gen2 if needed (which i think isnt) and boot it, after that just put a random custom 2.3 rom on sdcard and install it

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#4
cool_jatt

cool_jatt

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Dell xcd28
Yes, u r right equi.....
i just flash a new recovery via fastboot.....
its working fine and now again i can c my girlfriend face again on it......:D :D


Thanx.... allot

  • 0

#5
Cup and Water

Cup and Water

    Newbie

  • Banned
  • Pip
  • 18 posts
I suggest you can have a try with ZTE update tool. you can log in their official website zte.com.cn, and you can find the software under technical support. :rolleyes:

I hope it can help you solve your problem. :P

enjoy your use. :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users