Jump to content


Photo

OSF II unable to load past

- - - - -

  • Please log in to reply
18 replies to this topic

#1
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts
Hi,

Two weeks ago I unlock and debranded my OSF II using the guide here: http://community.gif...ighlight/false. Now the phone has got stuck on the second loading logo. I do ont know what might have caused it but programs of late have been forcing themselves to close. Is there anything I can do to rcover it? I'm new to the smartphone scene so do not have alot of experience (or knowledge) about these things :(

Any help would be great as my back up phone is a nokia from an age away.

  • 0

#2
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

Hi,

Two weeks ago I unlock and debranded my OSF II using the guide here: http://community.gif...ighlight/false. Now the phone has got stuck on the second loading logo. I do ont know what might have caused it but programs of late have been forcing themselves to close. Is there anything I can do to rcover it? I'm new to the smartphone scene so do not have alot of experience (or knowledge) about these things :(

Any help would be great as my back up phone is a nokia from an age away.


When you say second loading screen.. what does it look like?
did the unlocking process you followed include installing clockwork recovery?

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#3
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts

When you say second loading screen.. what does it look like?
did the unlocking process you followed include installing clockwork recovery?


OSF II Logo Screen

Follow the link to thepic and this is the screen it just sits on. As for CWM I thought it did but from what I've read it might have just used CWM during the process but not installed it.

  • 0

#4
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

OSF II Logo Screen

Follow the link to thepic and this is the screen it just sits on. As for CWM I thought it did but from what I've read it might have just used CWM during the process but not installed it.


Your in a boot loop by the looks of it. Remove your sd card, put the latest fish and chips release on it, turn phone on holding volume down pressed untill you get into clockwork mods. Then perform the wipes ( factory reset, cache partition,dalvic).
after doint the above choose the option "install zip from sd card" then "choose zip from sd card"

Select fish and chips, let it install, reboot, bobs your uncle

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#5
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts
OK I'll have a try of that. Just need to get a micro SD reader. Btw I've tried turning on + holding the volume down key which displays FTM on a grey background but just stays like that. I would assume I should still get into a menu if CWM is installed on there? Thanks for your help btw :)

  • 0

#6
Amphoras

Amphoras

    Addict

  • Members
  • PipPipPipPipPip
  • 766 posts

OK I'll have a try of that. Just need to get a micro SD reader. Btw I've tried turning on + holding the volume down key which displays FTM on a grey background but just stays like that. I would assume I should still get into a menu if CWM is installed on there? Thanks for your help btw :)


You don't have CWM installed at the moment. You'll need to install it following the guides on here, and then you can make backups and install any rom you want whenever you want.

  • 0

TPT Helper lets you easily repartition your ZTE phone, install a new ROM and for the Blade, convert to/from Gen 2. Available for Orange San Francisco/ZTE Blade, Orange Monte Carlo/ZTE Skate and Orange San Francisco II/T-Mobile Vivacity. https://market.andro...horas.tpthelper

TPTs and other apps


#7
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts

You don't have CWM installed at the moment. You'll need to install it following the guides on here, and then you can make backups and install any rom you want whenever you want.


OK I'll scourer the forum for a guide and let you know of my progress.

Thanks again to the replies

  • 0

#8
jasonleeds

jasonleeds

    Regular

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Leeds, UK
  • Devices:zte crescent & zte blade
once you have CWM installed, you can use the "mount usb" within cwm to transfer your new rom across.
Personally can never find my card reader when i need it

  • 0
ZTE Blade - CM7
Samsung Galaxy Fit - Razodroid v4
ZTE Crescent SF2
  • developing - DroidTE @ Modaco Thread
  • main rom - Fish'n'Chips - RLS6
  • Testing - anything other than stock




Posted Image

#9
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts
Ok I've had a look at some guides but think I might be getting lost in the jargon. If you could point me to an appropriate guide that would be great. When in 'FTM' mode my device is no longer recognised now as before it mentinoed some 'Diagnostic' mode. Getting a little desperate now.

I apologise for being a complete n00b but just confused on how to get CWM installed without using USB since my phone is not being detected when in FTM mode and not through the debugging mode as I can't get to that setting any more.

Edited by Oblitamatron, 09 April 2012 - 01:06 PM.

  • 0

#10
Amphoras

Amphoras

    Addict

  • Members
  • PipPipPipPipPip
  • 766 posts

Ok I've had a look at some guides but think I might be getting lost in the jargon. If you could point me to an appropriate guide that would be great. When in 'FTM' mode my device is no longer recognised now as before it mentinoed some 'Diagnostic' mode. Getting a little desperate now.

I apologise for being a complete n00b but just confused on how to get CWM installed without using USB since my phone is not being detected when in FTM mode and not through the debugging mode as I can't get to that setting any more.


Try using this method. It should work without debugging mode.

  • 0

TPT Helper lets you easily repartition your ZTE phone, install a new ROM and for the Blade, convert to/from Gen 2. Available for Orange San Francisco/ZTE Blade, Orange Monte Carlo/ZTE Skate and Orange San Francisco II/T-Mobile Vivacity. https://market.andro...horas.tpthelper

TPTs and other apps


#11
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts

Try using this method. It should work without debugging mode.


Ok after trying the method with the San Francisco II v5.0.2.7 file I still just get the FTM screen with no signs of it moving on. I triple checked to make sure that the files match as mentioned in the procedure and I also tried the other SFII files to no avail :( No idea what to do next.

  • 0

#12
Amphoras

Amphoras

    Addict

  • Members
  • PipPipPipPipPip
  • 766 posts

Ok after trying the method with the San Francisco II v5.0.2.7 file I still just get the FTM screen with no signs of it moving on. I triple checked to make sure that the files match as mentioned in the procedure and I also tried the other SFII files to no avail :( No idea what to do next.


Make sure the image folder is on the root of the sdcard, and that you are holding menu and vol+ before you press the power button. Keep holding them until you see the green text or it goes to another screen.

If that still doesn't work, try with another sdcard. Some just don't work with it.

  • 0

TPT Helper lets you easily repartition your ZTE phone, install a new ROM and for the Blade, convert to/from Gen 2. Available for Orange San Francisco/ZTE Blade, Orange Monte Carlo/ZTE Skate and Orange San Francisco II/T-Mobile Vivacity. https://market.andro...horas.tpthelper

TPTs and other apps


#13
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts

Make sure the image folder is on the root of the sdcard, and that you are holding menu and vol+ before you press the power button. Keep holding them until you see the green text or it goes to another screen.

If that still doesn't work, try with another sdcard. Some just don't work with it.


When I try holding menu and vol+ it doesn't do anything, just goes to the boot loop. I get the FTM screen when holding vol- and that's also what happens with a newly bought SD card I got earlier. I feel a rage face a coming.

  • 0

#14
domenico lamberti

domenico lamberti

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 345 posts
  • Gender:Male
  • Location:hastings
  • Devices:ZTE Crescent,HTC Explorer
  • Twitter:@Mobile_Dom
try holding home button, i know it sounds weird and counter intuitive but i think that Amphoras copy and pasted over from the og SF (blade) thread which had the menu button in the middle, try vol+ and the home button and then see

  • 0

#15
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts

try holding home button, i know it sounds weird and counter intuitive but i think that Amphoras copy and pasted over from the og SF (blade) thread which had the menu button in the middle, try vol+ and the home button and then see


Ahaha yeah that worked, thanks. Well I saw some green text and a fast progress bar. So I imagine it's installed...now I have to figure out what to do next lol

  • 0

#16
domenico lamberti

domenico lamberti

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 345 posts
  • Gender:Male
  • Location:hastings
  • Devices:ZTE Crescent,HTC Explorer
  • Twitter:@Mobile_Dom

Ahaha yeah that worked, thanks. Well I saw some green text and a fast progress bar. So I imagine it's installed...now I have to figure out what to do next lol


battery pull and reboot with vol- held should get you into CWM
mounts and sroage
mount usb drag and drop FnC onto it
wipe data
wipe cache
wipe dalvik cache
reboot
have fun

  • 0

#17
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts
I was talking more about which ROM to go for but I've for raverrs Fish'n'Chips which looks pretty sweet. Just wish I had more internal storage for more apps. I know Amphoras made some TPTs for free some extra space up for apps and the like which I hadn't got round to. How safe is it to do? A bit wary of things now.

  • 0

#18
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate

I was talking more about which ROM to go for but I've for raverrs Fish'n'Chips which looks pretty sweet. Just wish I had more internal storage for more apps. I know Amphoras made some TPTs for free some extra space up for apps and the like which I hadn't got round to. How safe is it to do? A bit wary of things now.


i have used amphoras's TPT's many many times and never had an issue. i suggest getting tpt helper app by amphoras and going for the "c" option.

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#19
Oblitamatron

Oblitamatron

    Newbie

  • Members
  • Pip
  • 13 posts
Cool and thanks again all for all the help. Much appreciated.

Edited by Oblitamatron, 09 April 2012 - 11:10 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users