Jump to content


Photo

[GB] [CM7] [2.3.7] CyanogenMod 7 for the ZTE Crescent [ROM] [Last updated: 28/06]

* * * - - 3 votes

  • Please log in to reply
251 replies to this topic

#241
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 801 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain
Welcome, you might want to change your username though, that's just inviting spam.

  • 0

#242
[email protected]

[email protected]

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Crescent, HTC HD2

Welcome, you might want to change your username though, that's just inviting spam.


Must be being dim but can't see how to change user name!

wrt original question....from searching about I think it maybe that BBC Iplayer has move to use adobe air and away from flash....and that there is no air release for the armv6 processor in the OSF2?

That's where I am - anyone can confirm, or deny, or is there a workaround?

Cheers

  • 0

#243
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade
@Dazz
Can you do a new build with the USSD fix?
http://review.cyanog....com/#/c/23978/

  • 1

#244
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
When I first used CM7 I was hitting just over 2 days of battery life without charging. This included using WIFI whilst at home, having 3g turned on most of the day and heavy texting with a few phone calls, internet browsing, facebook and twitter etc but after flashing back I'm barely getting 8 hours out of it.

Any ideas why? I've noticed my device isn't going into deep sleep but I can't figure out what's stopping it.

Thanks

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#245
plewis1981

plewis1981

    Diehard

  • Members
  • PipPipPipPip
  • 398 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Technoligy, F1 and Cycling
  • Devices:Moto G
  • Twitter:@plewis1981
Hi guys I want to remove the stock messaging app from the rom zip before flashing but I cannot see an messaging.apk in the system/app folder only Mms.apk so I assume I should remove this but I'm. Not to sure don't want to do a fresh install just to find I have assumedwrong and have to reflash yet again.

So if someone could offer any advice I would be most grateful.

  • 0
Nobody is perfect, I am nobody, therefore I am perfect :)

If I have helped you PLEASE Press the +1 button
and don't forget to push the Dev's +1 buttons to.

#246
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
Create a nandroid backup before you remove the mms.apk. The MMS.apk is the messaging app as far as I'm concerned.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#247
ChucQy

ChucQy

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Orange SF2

When I first used CM7 I was hitting just over 2 days of battery life without charging. This included using WIFI whilst at home, having 3g turned on most of the day and heavy texting with a few phone calls, internet browsing, facebook and twitter etc but after flashing back I'm barely getting 8 hours out of it.

Any ideas why? I've noticed my device isn't going into deep sleep but I can't figure out what's stopping it.

Thanks

Same issue here..Anyone pls?

  • 0

#248
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

Same issue here..Anyone pls?

Check for wakelocks with BetterBatteryStats.

  • 0

#249
PsYcHoKiLLa

PsYcHoKiLLa

    Addict

  • Members
  • PipPipPipPipPip
  • 801 posts
  • Gender:Male
  • Devices:LG Nexus 4, Tesco Hudl
  • Twitter:@djsubterrain

Same issue here..Anyone pls?


Use Titanium Backup to kill some processes, I always remove Google Talk cos it's one of the worst culprits for keeping your phone awake.

  • 0

#250
Prince iqbal

Prince iqbal

    Newbie

  • Members
  • Pip
  • 3 posts
my phone stuck on boot logo but working on background
so i decided to flash my rom it happen because earlier i use link2 sd to increase internal rom and my phone was switch off because of battery low

and when i restart it stuck on logo
then i go to clock recovery and tried to mound sd card and ext2 but its not mount
do we have single img file so i can able to flash it with adb

  • 0

#251
francisco12

francisco12

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:San fransisco 2
Finding this ROM to be nearly perfect for me; just having 1 issue with an app not working. RBS banking app shows as incompatible when I have cyangen 7 installed but works with fish n chips. Is there a work around (no mobile site for rbs or I'd not be bothered)?

  • 0

#252
francisco12

francisco12

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:San fransisco 2

Fixed!

Added the two shared files from google maps (com.google.android.maps.xml, and com.google.android.maps.jar) to there appropriate folders in root.

Hope this is of use to anyone else with the same problem.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users