Jump to content


Photo

[FIXED] Problem using OpenVPN on Galaxy ACE GT-S5830

- - - - -

  • Please log in to reply
2 replies to this topic

#1
osguil1

osguil1

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SAMSUNG Galaxy ACE
Hello,

I'm a newbie in Android world ( and my english is not perfect ).

I just rooted my phone : ok
I installed Busybox : ok
I installed TUN.KO : ok
I installed Openvpn libraries : ok
I installed OpenVPN configuration : ok
I put my crt's, key's and ovpn files in /sdcard/openvpn : ok

So I start OpenVPN, I can see "startup, connecting, Auth, Get Config" and finally : "FATAL : Cannot allocate TUN/TAP dynamically"
Tried to change configuration like "load kernel module", "TUN module settings" but still have the error.

Can anybody help me ?

Edited by osguil1, 31 May 2012 - 06:58 PM.

  • 0

#2
smethrony

smethrony

    Regular

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:France
  • Interests:Suffering on Internet and Playing games on My Android Phone
I think you have not installed OpenVPN in your Samsung galaxy ace mobile properly or may be download improper or incompatible source of OpenVPN. So download it from another relevant site.

  • 0
gsm booster repeater is a device that boosts mobile reception

#3
osguil1

osguil1

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SAMSUNG Galaxy ACE
I finaly managed to use OpenVPN on my GT-S5830.

I installed Cyanogen mod 7 that include a working tun.ko and it works perfectly ! Great !

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users