Jump to content


Photo

I8000 signal strength issue

- - - - -

  • Please log in to reply
No replies to this topic

#1
MugurMarius

MugurMarius

    Newbie

  • Members
  • Pip
  • 1 posts
Hi, first of all, i wanna say sorry for my english. if there will be problems in understanding me, i appologize. i'll do my best to explain the best i can.

I did firmware update to my Omnia II (i9000) with this: http://windows.modac...lder-by-jacobn/ and i choosed Firmware based on I8000NXXJJ1 (WM 6.5 build) and then 6.5 JJ1 Lite 1 (PagePool 9Mb). I used Eboot_I8000NXXJJ1_HW_40.eb0, I8000PROJJ1.csc, Phone_I8000XXJJ1 (bin).

After i installed (successfully) my signal strength is about 1 or 0 (at a scale of 5 - the best signal receive, 0 - no signal). I assumed that was from .nbo (especially when they say to choose operator manually - "After installation choose region and choose operator: phone keypad *#638738#" - i did that with no luck). I installed many firmware version and eboot (6.5.3 and 6.5) but when i installed that 6.5 jj1 lite 1 (from jacobn) my signal was very low.

At work, before that update, i was getting 3 of 5 signal. now i gent 1 or 0... When i'm on the street, i get an average 2-3 signal strength (with fluctuation from 3 to zero/one). I never touched the antena to say it has been damaged (physicaly).

I hope that this problem can be solved... I reflashed and softreset/hardreset my phone, with no signal lock. I even put the official rom, no luck :) My phones goes to "airplane mode" (often, when signal goes down)

Ah, when i try to choose operator manually or something it gives me "network error... please [...]". Can i reconfigure my network from registry properly? The 3G sign seems to continuosly "searching", like is searching for something(2-3 times per day). I'm from Romania, Orange operator.

Thank you in advance of reading and... helping me. Sorry if i didn't write this topic in the right area.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users