Jump to content


Photo

ElectricPig G300 link claims no sound problems

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Patrick73

Patrick73

    Regular

  • Members
  • PipPip
  • 140 posts
http://www.electricp...he-bargain-bin/

Here is the review for the G300, seems to claim they have no problem with rear speaker.

Quote "And some users have found a curious problem with the volume levels in the phone – one we’ve not been able to replicate."

Edited by Patrick73, 01 May 2012 - 09:35 PM.

  • 0

#2
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,638 posts
It is clear that some devices have issues with the volume and it's sufficient enough for Huawei to be working on a fix, but I do know that some users have not noticed any such issue. I wonder how Huawei will fix this, and when.

  • 0

#3
Patrick73

Patrick73

    Regular

  • Members
  • PipPip
  • 140 posts
I have found some online videos and BBC iplayer seem to be louder than the default level we have come to love so much lol.

The other thing is I was showing the phone off and as the TV was on in the back ground you can take it for granted that the extra noise will sort of make the phone sound lower. It was not until I got home and found that the phone was low, which in turn I took it apart and put int he speaker form the Huawei G7010, which dropped into it no problem, and still was low. and the one from the G300 is still int he G7010 and works well.

Also using the Spirit fm radio app, I have found that that works fine for system sound and media volume, but when the phone rings, its starts off very loud but then it drops back down to the lower level as if the Spirit FM app is not running.

Also on facebook Huawei uk are saying they are looking at another 2 weeks before something for it. Maybe they rushing out ICS for it?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users