Jump to content


Photo

Original factory ROMs from Huawei


  • Please log in to reply
138 replies to this topic

#21
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,247 posts
  • Gender:Male
  • Location:northampton
  • Devices:Moto E
http://www.uloz.to/x...r001c00b884-rar

found b884

and b886 is here http://www.uloz.to/x...001c185b886-rar

slow servers, will be re-uploading both to faster servers

uploaded b884 to multi-upload here: http://www.multiuplo...o.uk/H96DGK3954

uploaded b886 to multi-upload here: http://www.multiuplo...o.uk/WOADN56Z0F

  • 0

#22
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts
Why does the B886 say demo?

Also it goes without saying that flashing these unbranded ROMs will void your warranty and may even brick your device. The source for these is unknown so be careful

edit: they seem legit

  • 0

#23
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
B886 has some interesting usernames and passwords with it.... not sure thats and 'offical' release at all

  • 0

#24
bumps

bumps

    Enthusiast

  • Members
  • PipPipPip
  • 241 posts
  • Gender:Male
  • Location:S.Wales
  • Devices:Huawei G300, Desire Z
i think they are just accounts to use for test purposes but it def looks like an internal test rom of some sort

Edited by bumps, 03 May 2012 - 09:53 PM.

  • 0

#25
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,247 posts
  • Gender:Male
  • Location:northampton
  • Devices:Moto E

B886 has some interesting usernames and passwords with it.... not sure thats and 'offical' release at all


B886 also has a lockscreen bug

  • 0

#26
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200
Is lockscreen bug on that godawful potterunlock only? As I remove it and use stock anyway.

  • 0

#27
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
what's the lockscreen bug. Mine was freezing at the lockscreen and was extremely difficult to get past it, battery pull made no difference, still froze at lockscreen upon reboot. Using debranded rom that was so thought it was hardware issues. Buttons lighting up when they felt like it also, ie would not light when I pressed the button although the button haptic feedback would work and the button action worked, sometimes.

  • 0

#28
MrPuddington

MrPuddington

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Devices:Android

uploaded b886 to multi-upload here: http://www.multiuplo...o.uk/WOADN56Z0F

Did anybody try it? Does it work? I am tempted to give ICS a try - it works quite nicely on my TouchPad, and it is a big step forward.

PS: I think was understanding this wrong, so b886 is not actually ICS?

Edited by MrPuddington, 04 May 2012 - 04:22 PM.

  • 0

#29
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts
how are ppl going on with the new B886 rom/update?
thought I'd ask as its been a good few hrs ;) lol

  • 0

#30
bumps

bumps

    Enthusiast

  • Members
  • PipPipPip
  • 241 posts
  • Gender:Male
  • Location:S.Wales
  • Devices:Huawei G300, Desire Z
I've been using b886 since last night no problems with it at all . Been testing the lights on the 3 bottom buttons its the light sensor stopping them coming on if you cover the top with your finger I.e. making it "dark" they always come on nothing to do with the lockscreen like I first thought

  • 0

#31
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts

I've been using b886 since last night no problems with it at all . Been testing the lights on the 3 bottom buttons its the light sensor stopping them coming on if you cover the top with your finger I.e. making it "dark" they always come on nothing to do with the lockscreen like I first thought

thats good to know :)

what do ppl think about the B886?
got me wondering if it was from the review models..or is it the early fix rom(unfinished) for the sound issue.

  • 0

#32
Gary_J_Wright

Gary_J_Wright

    Enthusiast

  • Members
  • PipPipPip
  • 230 posts
  • Gender:Male
  • Location:Norwich Norfolk UK
  • Devices:Zte Blade III, Lumia 530
  • Twitter:@Gary_J_Wright
it seems the three buttons press will always force the update.app to run from the dload folder in the root of the SD card.
try newer b884 rom for a debranded Hauwei sytle rom
try the DEMOb886 rom for a more stock style android rom
both b884 and b886 seem to have fixed the speaker issue
I have personally rooted and clockworkmodded both b884 and b886 without problems, the three button update method still works after root and CWM so looks like easy to return to stock b884 or b886 or the vodarom lol... I also made the cwm backup of voda rom before i played with newer roms

Edited by Gary_J_Wright, 04 May 2012 - 11:51 AM.

  • 0
Posted Image

#33
Gary_J_Wright

Gary_J_Wright

    Enthusiast

  • Members
  • PipPipPip
  • 230 posts
  • Gender:Male
  • Location:Norwich Norfolk UK
  • Devices:Zte Blade III, Lumia 530
  • Twitter:@Gary_J_Wright
I;m running b884 as it seems to have more apps in it and less buggy, b886 sometimes was really laggy, but improved after reset / cach wipe

Edited by Gary_J_Wright, 04 May 2012 - 11:52 AM.

  • 0
Posted Image

#34
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300

http://www.uloz.to/x...r001c00b884-rar

found b884

and b886 is here http://www.uloz.to/x...001c185b886-rar

slow servers, will be re-uploading both to faster servers

uploaded b884 to multi-upload here: http://www.multiuplo...o.uk/H96DGK3954

uploaded b886 to multi-upload here: http://www.multiuplo...o.uk/WOADN56Z0F


Do these revert back to Original factory roms but with the sound fixed?

  • 0
Posted Image

#35
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,247 posts
  • Gender:Male
  • Location:northampton
  • Devices:Moto E

Do these revert back to Original factory roms but with the sound fixed?


according to reports, yes

  • 0

#36
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300
I don't know what i done with my phone, i cant get it to install original factory rom, i followed the instructions on the first page but just keep getting a pink screen, any ideas ppl? when i try to restore to my nandroid backup i just get the phone rebooting into CWR

:unsure:

Edited by feckineejit, 04 May 2012 - 03:42 PM.

  • 0
Posted Image

#37
paulus22

paulus22

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Devices:San Francisco, Huawei G300
I plan to install B886, but without root and CWM is it possible to do a backup (no titanium either) for an easy revert should I later wish to? I am expecting to lose my apps, there are only a few so no big deal, but if they could be recovered into the new version that would be a bonus.

  • 0

#38
The Silent Man

The Silent Man

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Banja Luka, BiH
  • Devices:Huawei Ascend G300
I installed 886 and restored all of my applications (more than 20) with huawei backup app.

  • 0

#39
bumps

bumps

    Enthusiast

  • Members
  • PipPipPip
  • 241 posts
  • Gender:Male
  • Location:S.Wales
  • Devices:Huawei G300, Desire Z
how do you find 886 to your original 884 ? notice anything better/worse?

  • 0

#40
The Silent Man

The Silent Man

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Banja Luka, BiH
  • Devices:Huawei Ascend G300
There's no ringer volume dumping so far. Three buttons are better calibrated in 886. In previous version I had to press a little bit above the buttons...now it's ok.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users