Jump to content


Photo

Flashing ROM on Sanfrancisco Gen1 OLED

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ginome

ginome

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:zte blade/san francisco
I've installed ROM Manager 4 and flashed the ClockworkMod 5.0.2.0. USB is set to de-bugging and auto-mount SDcard. Having cleared the caches with one-click-cleaner I've rebooted holding <vol down> key, hoping to get into ClockworkMod. All that happens is I see the Android logo and fone appears to have locked-up. How long do I have to hold down the key? Is this the right key? What exactly is wrong here?

  • 0

#2
razzmataz1478

razzmataz1478

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,215 posts
  • Gender:Male
  • Location:HULL
  • Interests:Flashing ROMs, Being distracted by my skate
  • Devices:ZTE Skate
I think you need to cold boot it using power+volume up+home

  • 0

Posted Image

Current Phone:

Xperia T


Previous Phones:

Orange Monte Carlo

Nokia 5530 XpressMusic (Nokia C6-00 CFW)

Sony Ericsson v640i

Nokia 3120

Various other Nokia phones.

Not the best history of phones Posted Image


#3
Amphoras

Amphoras

    Addict

  • Members
  • PipPipPipPipPip
  • 766 posts
CWM 5.0.2.0 is only for Gen 2 phones, which is why you can't load it. You'll need to either flash a Gen 1 version of CWM or convert your phone to Gen 2 and then you can use version 5.0.2.0. You can find Gen 1 compatible versions and information on how to convert to Gen 2 in the San Francisco section.

  • 0

TPT Helper lets you easily repartition your ZTE phone, install a new ROM and for the Blade, convert to/from Gen 2. Available for Orange San Francisco/ZTE Blade, Orange Monte Carlo/ZTE Skate and Orange San Francisco II/T-Mobile Vivacity. https://market.andro...horas.tpthelper

TPTs and other apps





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users