Jump to content


Photo

Help! I'm new and I can't do...

* * * * * 4 votes

  • Please log in to reply
456 replies to this topic

#81
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
You need to make sure that the new apn has a green tick next to it to show the phone that that's the apn to use. I also always delete any apns that are not being used.

  • 0

#82
anteg

anteg

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:Huawei G300
Just found out that I was being thick, I didn't save after entering the new settings which explains why they disappeared!
I've just entered them again - should the GPRS logo come on?
If this fails I'll try the reinstall +deleting unused APNs as suggested. Ta

  • 0

#83
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 604 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720
Thanks Davidoff59, Frownbreaker & Feckin, I sussed it now. The phone's rooted and CWM is installed. It was a driver issue.

Edited by eirlysbill1, 10 May 2012 - 08:41 PM.

  • 0

#84
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300

Thanks Davidoff59, Frownbreaker & Feckin, I sussed it now. The phone's rooted and CWM is installed. It was a driver issue.

Hello eirlysbill1 where did you get the drivers from to get everything sorted, as i have my phone rooted, B888 on it, CWR on it, but my adb wont remount as it seem to be missing the phones usb driver.

  • 0
Posted Image

#85
DVDeus

DVDeus

    Regular

  • Members
  • PipPip
  • 119 posts
  • Gender:Male
  • Devices:ZTE Blade OLED
Or you can manually edit the apns_conf.xml file (I think that's the filename); edit with RootExplorer or copy to SD and edit in windows, then replace with rootExplorer.

  • 0
Posted Image

#86
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 604 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720

Hello eirlysbill1 where did you get the drivers from to get everything sorted, as i have my phone rooted, B888 on it, CWR on it, but my adb wont remount as it seem to be missing the phones usb driver.


Managed to root on win xp sp3 using these drivers: http://depositfiles....files/2fyv2nqq1

WOOOHOOO!!!!!!!


I had them the whole time on my pc, after the first root last week :wacko: (I had rooted it, then installed B888, but couldn't re-root) There were two problems.

1) I was working on 3 different computers and lost track of which one I had the drivers on. Duh.

2) During this time, two trojans were caught by 2 different a/v programmes on 2 different computers (this caused me to not trust these files, and I started looking elsewhere)

When I opened that link above, Macfee kicked up an warning, which I ignored (but shouldn't have). At the time I was on a borrowed laptop and I freaked a bit when a trojan was caught soon after. But it seemed too much like coincidence, that first I got a warning and then the a/v caught a trojan. The good thing is that it was caught and dealt with.

I really searched for other drivers this week but no joy. So I tried the drivers again, on my old pc, thinking I'll take the risk on my own machine. And it worked this time, and Panda a/v, which was is on my pc didn't flag a problem.

All I can say is: if you are going to install those drivers, then you have to know the risk, and at best you ought to have a good anti-virus programme that is up to date, before trying it.

Hope that helps

PS: that link, from goodfella, is off the first page of Paul's root thread

Edited by eirlysbill1, 11 May 2012 - 11:57 AM.

  • 0

#87
DeviousScissors

DeviousScissors

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei Ascend G300
Is there any way to change the the colour scheme in the email app, or is this something that we need to wait for CM9 or ICS to fix? Grey on black is really hard to read.

  • 0

#88
anteg

anteg

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:Huawei G300

Or you can manually edit the apns_conf.xml file (I think that's the filename); edit with RootExplorer or copy to SD and edit in windows, then replace with rootExplorer.


Thanks for all the advice, I'm finally sorted & have posted the settings HERE for anybody else who needs them

  • 0

#89
twinkletino

twinkletino

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei Ascend G300
Hi, total newbie to android phones and purchased the G300 a few days ago online. I paid Voda to unlock the phone put in my orange sim and theres no internet connection. Ive been phoning Voda and Orange for 3 days now about this. They are passing me from one to the other... one says they cant do anything as its not their phone and dont seem to know the settings for that phone and Voda said theres nothing they can do and to go back to orange shop. Im just about to throw in the towel and return as I havent a clue about phones and all the techy stuff which is why I paid the shop to unlock thinking everything would be done for me. Any help would be greatly appreciated. Thanks!!

  • 0

#90
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 190 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego
I hope this helps...

Seeing as a few people seem to be having problems with APN settings :-

To input a new APN click "MENU" on front of phone, click "settings" on the bottom right of the screen

click "Wireless and Networks" at the top of the screen, Click "Mobile Networks" at the bottom of the screen,

Click "Access Point Names" at the bottom of the screen. Click "MENU" on the front of the phone and select "New APN" on the screen,

Enter details of network settings below and then click "MENU" on the front of phone and "Save"

Hope this helps some people

Regards to all Billyhl.


Settings taken from unlocked-dongle website to help people out.

Whichever mobile network you use, try setting the APN to 'Dynamic' initially and use the appropriate username \ password below. If it doesn't work change to 'Static' and manually enter the APN setting.

All settings are case sensitive!

Vodafone
APN (contract): internet
APN (PAYG): pp.vodafone.co.uk
Username: web
Password: web

Orange
APN: orangeinternet
Username: leave blank
Password: leave blank

O2
APN (contract): mobile.o2.co.uk
APN (PAYG): m-bb.o2.co.uk
Username: web
Password: web

T-Mobile
APN: general.t-mobile.uk
Username: leave blank
Password: leave blank

Three
APN: 3internet
Username: leave blank
Password: leave blank

Tesco Mobile (uses the O2 network)
APN: prepay.tesco-mobile.com
Username: tescowap
Password: password

Virgin Mobile (uses the T-Mobile network)
APN: goto.virginmobile.uk
Username: user
Password: leave blank

BT Mobile (uses the Vodafone network)
APN: btmobile2.bt.com
Username: bt
Password: bt

ASDA Mobile (uses the Vodafone network)
APN: asdamobiles.co.uk
Username: web
Password: web

  • 0

#91
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 190 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego
I've also seen this site which is useful Orange handset setup support:
http://setuporange.w...ue&phoneId=4620

Only problem is the G300 isn't listed...?!

Anyone know if we can use another Huawei phones settings on this...?

  • 0

#92
twinkletino

twinkletino

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei Ascend G300
Ahh thank you so much punjabi for your much needed help Im really grateful and will try this taking my time...Im really no good at this stuff but hopefully everything will be ok. Thanks again!!!!!!!

  • 0

#93
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 190 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego

Ahh thank you so much punjabi for your much needed help Im really grateful and will try this taking my time...Im really no good at this stuff but hopefully everything will be ok. Thanks again!!!!!!!


Hey I hope it works for you... You're welcome!

  • 0

#94
twinkletino

twinkletino

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei Ascend G300
Need a bit more help please if you dont mind...what do I type in field name box please?

  • 0

#95
twinkletino

twinkletino

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei Ascend G300
Than you...thank you...thank you punjabi IT WORKED yeah. Will not be returning my phone now :D . Just have to read up on the sound issue now and see if I can fix that :o

  • 0

#96
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 190 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego
That's simple enough.
Just go to settings on your phone -> about phone -> and upgrade firmware. Apply the new upgrade and you should be done after that and it fixes the sound issue. 😉

  • 0

#97
twinkletino

twinkletino

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei Ascend G300

That's simple enough.
Just go to settings on your phone -> about phone -> and upgrade firmware. Apply the new upgrade and you should be done after that and it fixes the sound issue.

Thank you punjabi Ive just done that too and volume is so much better. Thanks so much for your replys and helping me...youve been great!!!!!! Cheers!!!!!
:D :D :D :D

  • 0

#98
punjabi

punjabi

    Enthusiast

  • Members
  • PipPipPip
  • 190 posts
  • Gender:Male
  • Location:Lancashire
  • Devices:Orange San Diego

Thank you punjabi Ive just done that too and volume is so much better. Thanks so much for your replys and helping me...youve been great!!!!!! Cheers!!!!!
:D :D :D :

Hi Twinkletino

You might want to install this B888 ROM from Huawei - it's much faster and more responsive also the Vodafone bloat ware is all removed.

The instructions are in the rar file, I've installed it on my phone and it works super smooth!

http://www.uloz.to/x...001c185b888-rar

MediaFire mirror: http://www.mediafire...navhb71095je2fh

Link to document included: https://docs.google....5F-g8BSLF0/edit


  • 0

#99
BLaZiNgSPEED

BLaZiNgSPEED

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300
Ok, I've successfully rooted my phone now without any problems. Got the Super User Icon. :D
Now I want to ask what program, etc do you use to get rid of the Vodafone bloatware? I want to start off by getting rid of all the trial games like Sims 3 Trial, Texas Hold'Em, etc

Which program did you guys use to get rid of them?

  • 0

#100
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300

Ok, I've successfully rooted my phone now without any problems. Got the Super User Icon. :D
Now I want to ask what program, etc do you use to get rid of the Vodafone bloatware? I want to start off by getting rid of all the trial games like Sims 3 Trial, Texas Hold'Em, etc

Which program did you guys use to get rid of them?

why don't you just install the B888 update that removes all the vodafone crap!!

  • 0
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users