Jump to content


Photo

SMS led stays on Liquid E (S100)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ahamaymaurice

ahamaymaurice

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Liquid E (NL)
Hello everyone,

Since 3 days I have a strange problem on my Liquid E:

The sms/email led on the top stays on (no blinking). I tried several reboots, which didn't solve the problem.
As soon as the phone asks for the sim code the led goes on and stays on.

First I thought it had to do with the rom (tl rom), but I had this problem never in the past.
So I cleaned the phone, installed a new rom (liquid metal rom). But this didn't solve the problem.

So at this moment I have a 100% working phone with the SMS/Email led on for all time.

Is there anything I could try to fix it?

Thanks,

Maurice
(NL)

Edited by ahamaymaurice, 13 May 2012 - 07:08 AM.

  • 0

#2
renzs

renzs

    Regular

  • Members
  • PipPip
  • 143 posts
  • Gender:Male
  • Devices:Liquid E & Galaxy Nexus
Have you tried going to original stock froyo bin?

Edited by renzs, 13 May 2012 - 03:27 PM.

  • 0
Acer Liquid E / 4.002.14 EMEA GEN1 / CM9 RC1 -------- Google Galaxy Nexus / JB 4.2.1 / AOKP JB mr1

#3
ahamaymaurice

ahamaymaurice

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Liquid E (NL)
Hello All,

I found out the problem... I updated the "Go taskmanager" program.
This causes the led to stay on.

I have removed it and everything works fine again.

Regards,

Maurice

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users