Jump to content


Photo

Racer phone is working fast and fine ,

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Gone with wind

Gone with wind

    Newbie

  • Banned
  • Pip
  • 34 posts
My Racer was haveing problem with S/W and it was very slow
And i checked in ZTE official website i got the S/W link I just updated
that and now its very good to use .and its also fast .
w.zteuk.co.uk,click Devices-->Product List(choose models here)-->Product support :)

  • 0

#2
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,338 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4

My Racer was haveing problem with S/W and it was very slow
And i checked in ZTE official website i got the S/W link I just updated
that and now its very good to use .and its also fast .
w.zteuk.co.uk,click Devices-->Product List(choose models here)-->Product support :)


do you work for zte?

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#3
marek989

marek989

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:Prague, Czech Republic
  • Devices:HTC HD2
No, Hes damn spam bot...

  • 0
HTC HD2@CyanogenMod 9 RC2/AOKP Jelly Bean Alpha 1
OC @ 1190MHz

#4
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,235 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
No he gone with wind, maybe means fly77girl

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users