Jump to content


Photo

[ROM] [AtomicMod] [ICS THEME]

* * * * * 11 votes

  • Please log in to reply
558 replies to this topic

#461
rexneel

rexneel

    Newbie

  • Members
  • Pip
  • 12 posts
hi there pliz can some one advice on how to install the themes...am not sure where to place the files..thanks

  • 0

#462
jfabaf

jfabaf

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE Skate
  • Twitter:@jfabaf

just bug fixes, no new stuff


Which bugs have you fixed?
thx.

  • 0

#463
Ali Zain

Ali Zain

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Devices:Orange Montecarlo
Yeah it drains battery very very fast. I was in my class at 60 percent battery. And after class exactly 2 hours later. It was 5%. I didn't even pull my phone out of the pocket. So now mokee os again. Its great

  • 0

#464
jtharmor

jtharmor

    Addict

  • Members
  • PipPipPipPipPip
  • 949 posts
  • Gender:Male
  • Devices:ZTE Stake
Moron not e.miron

Well, in fact is as far from being dead as one can be :

http://www.modaco.co...e-updated-1707/

Anyway, thanks for your work here for the Skate community and we all hope to see many updates in the future.


  • 0

#465
TouchyAndalou

TouchyAndalou

    Diehard

  • Members
  • PipPipPipPip
  • 463 posts

Yeah it drains battery very very fast. I was in my class at 60 percent battery. And after class exactly 2 hours later. It was 5%. I didn't even pull my phone out of the pocket. So now mokee os again. Its great


I probably lose 1% or less if the phone's been idle for 2 hours on this ROM, so for you to be dropping from 60 to 5 isn't right. It sounds like a rouge app or some similiar problem draining your battery.

  • 0

#466
Ali Zain

Ali Zain

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Devices:Orange Montecarlo
Probably. But I have switched to mokee and comepletely satisfied with it

  • 0

#467
abhiaks

abhiaks

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:XDA MINI

He has released a patch weeks ago... mentioned several times in the threat... bug will be fixed in the final version Tillaz said...
This should be the link to the patch: http://www.solidfile...m/d/c87946bb1a/


Hi Tillaz...looks like the link is not working anymore....please can you update a new link for the call log fixer.
Thanks

  • 0

#468
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,849 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

Hi Tillaz...looks like the link is not working anymore....please can you update a new link for the call log fixer.
Thanks


all fixes are included in the last update... i have deleted all stuff related to the skate from my computer

you should just update, it fixes more than just the call log ;)

  • 0

#469
mare82

mare82

    Regular

  • Members
  • PipPip
  • 110 posts
  • Devices:ZTE Skate
I have problem with GPS, i lose signal at the moment and cant drive car normal. I use iGO v8.4.2.139242 app

  • 0

#470
sui785

sui785

    Enthusiast

  • Members
  • PipPipPip
  • 271 posts
  • Gender:Male
  • Devices:Galaxy Nexus, ZTE Blade II, 2x
  • Twitter:@silent785

I have problem with GPS, i lose signal at the moment and cant drive car normal. I use iGO v8.4.2.139242 app


You also have this problem with Mokee so it must be hardware issue

  • 0

#471
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 855 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:Xiaomi MI-2s 32GB
This may sound like a really stupid question but i just went to mobile vikings, now i have 2G/3G but i dont want to toggle it from settings every time. When i tick the icons in the statusbar nothing happens i allways have mobile data on.

Thanks in advance :)

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]



#472
erator

erator

    Newbie

  • Members
  • Pip
  • 5 posts
I have several problems with latest rom version

launcher update not possible. after download no installation possible

if i open myfiles always comes popup for new version, but updating is also not possible.

overclocking only 902mhz, everything above phone reboots new when you open picture gallery

Antutu benchmark level not as good as in Atomic R13.

any ideas?

  • 0

#473
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,849 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

I have several problems with latest rom version

launcher update not possible. after download no installation possible

if i open myfiles always comes popup for new version, but updating is also not possible.

overclocking only 902mhz, everything above phone reboots new when you open picture gallery

Antutu benchmark level not as good as in Atomic R13.

any ideas?


Antutu benchmark matched Atomic R13.in my testing...

anyway this rom is dead now and no longer supported

replace the apps that need updated in the rom's zip before flashing it

here is the latest file explorer

replace go launcher with this

  • 0

#474
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 855 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:Xiaomi MI-2s 32GB
So when i put the 2G option on in the statusbar i get a E sign next to the signal icon, when i put on the 3G option i get a H option when i put the 2G/3G option on i also get the H sign. But mobile internet just keeps working

But no way to turn it on and off?

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]



#475
mhstrijbos

mhstrijbos

    Enthusiast

  • Members
  • PipPipPip
  • 235 posts
  • Gender:Male
  • Location:Belgium
  • Devices:Medion Life P4310

So when i put the 2G option on in the statusbar i get a E sign next to the signal icon, when i put on the 3G option i get a H option when i put the 2G/3G option on i also get the H sign. But mobile internet just keeps working

But no way to turn it on and off?


Turn off the mobile data by clicking the up/down the arrows. Both Edge and Hspda are mobile data.

In Belgium, switch to mobile vikings if data limit is the underlying issue.

Success!

  • 0

#476
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 855 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:Xiaomi MI-2s 32GB

Turn off the mobile data by clicking the up/down the arrows. Both Edge and Hspda are mobile data.

In Belgium, switch to mobile vikings if data limit is the underlying issue.

Success!


Yea i am on mobile vickings like i said above, no i just turn it of when im sleeping etc because it drains battery. The reason i didnt find it is because it was turned of in my taskbar under atomicmod settings.

Thanks man!

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]



#477
mare82

mare82

    Regular

  • Members
  • PipPip
  • 110 posts
  • Devices:ZTE Skate

I have problem with GPS, i lose signal at the moment and cant drive car normal. I use iGO v8.4.2.139242 app


You also have this problem with Mokee so it must be hardware issue


no isn't hardware. I am back on Mokee now and GPS is ok, not so gratz had some little lost of signal on the start and latter is good connect all the drive time.
problem was on atomic with location. he showing me that I am into ocean near South America, next day he show me I am 100km from my city. btw I am from Serbia....
I use before atomic R12-13 and is was ok, but when i instal GPS i am not checking every time are is working. But now i am so close holiday at the sea and I need navigation :)

  • 0

#478
little pea

little pea

    Regular

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Devices:huawei y300
Ive been using this rom for a while now but all of a sudden i cant download anything from the browser but i can still download from google play any help will be great

  • 0

#479
szavics

szavics

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:ZTE Skate
Guys! I have a bug. When i stop recording with camera or voice recorder the music player is activating itself and starts playing the last track. What should i do?

  • 0

#480
jfabaf

jfabaf

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:ZTE Skate
  • Twitter:@jfabaf

Guys! I have a bug. When i stop recording with camera or voice recorder the music player is activating itself and starts playing the last track. What should i do?


Yes, I've found the same bug recording with quickrec app

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users