Jump to content


Photo

ZTE Kis / Orange Dublin

- - - - -

  • Please log in to reply
75 replies to this topic

#21
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,245 posts
  • Gender:Male
  • Location:northampton
  • Devices:Moto E
ZTE Chaser looks like same chipset, but for the US market http://www.virginmob...phone/features/

  • 0

#22
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
It does seem the same, but it has physical keys rather than capacitive ones, I'll go find a Virigin store and check it out next time I'm down town.

I mentioned it on twitter, but Turkcell Maxi Plus 5 has the same part number as the Roamer2/Kis, but its board is called 'nice'....

  • 0

#23
JUNIER-SANCHEZ

JUNIER-SANCHEZ

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Devices:Orange San Diego, Zte Kis
Hey everyone I'm new to modaco, I recently have bought the Zte Kis from virgin, for the price its a decent device, the build quality is pretty good sturdy little device, I had the Monte Carlo & t-mob Vivacity & I find the screen responsiveness lil smoother even though the resolution ain't up to par its amazing for a budget phone, BBC Iplayer works perfectly with non lag also flash videos online but ocassionally the browser closes when.trying a really flash heavy site, battery life is amazing since friday I ain't charged it & its still going after loads of browsing, calls, games etc.. I would love to root this device & get recovery i would appreciate if someone can help me, I tried superoneclick but it didn't work, for the moment I just would like to root to remove the virgin apps, but it would be nice to see a rom if its possible toport a rom from 1 of the other zte devices to this, I would be willing to donate to developer's, I got the holo ics laucher installed which makes it smoother also the jellybean keyboard so easy to type, thank u in advance any help would be appreciated. J

  • 0

#24
cjm106

cjm106

    Newbie

  • MoDaCo Gold
  • Pip
  • 22 posts
  • Devices:Streak, San Fran, GTab, Nook
Managed to brick mine already, 1st time build...

I can't get it to boot and the stock recovery doesnt think that ZTE's update is signed..

http://wwwen.zte.com...43591238052.zip

I don't suppose anyones able to make a FTM mode flashable stock rom for the Virgin KIS ?

  • 0

#25
oggerz

oggerz

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Portsmouth
  • Interests:Biking, fishing, drinking.
  • Devices:zte kis

Managed to brick mine already, 1st time build...

I can't get it to boot and the stock recovery doesnt think that ZTE's update is signed..

http://wwwen.zte.com...43591238052.zip

I don't suppose anyones able to make a FTM mode flashable stock rom for the Virgin KIS ?


Yeah mine wont update, doesn't like the e signature :(
Will be nice when root is available to get rid of the virgin rubbish :)

  • 0

#26
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
Thats not an update you flash with CWMR, you have to unzip it to your SDcard and then hold down.. erm, something.. unzip it and there should be instructions inside.



to root the device, you need to install Clockwork Mod Recovery:

http://blog.podtwo.c...E Roamer 2.html

then install the su-bin and Superuser updates (ARM version) from here :

http://androidsu.com/superuser/

  • 0

#27
oggerz

oggerz

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Portsmouth
  • Interests:Biking, fishing, drinking.
  • Devices:zte kis
Finally got it working, had to reinstall device in device manager on w7 x64 to stop it stalling at 'waiting for device'. :)

  • 0

#28
JUNIER-SANCHEZ

JUNIER-SANCHEZ

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Devices:Orange San Diego, Zte Kis
I cant seem to install Clockwork Mod Recovery when i run 'adb reboot bootloader' it does reboot to the android logo but when i try fastboot flash recovery.img, it says fastboot is not recognized as an internal or external command, i have put the recovery img file in sdk platform tools, i installed all the drivers, have been doing alot of reading cant seem to figure this out, getting really annoyed now , im a newbie im sure theres something im doing wrong, is there not a alternative easier way of flashing cwmr?

Im using win xp

Edited by JUNIER-SANCHEZ, 01 August 2012 - 05:26 PM.

  • 0

#29
oggerz

oggerz

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Portsmouth
  • Interests:Biking, fishing, drinking.
  • Devices:zte kis

I cant seem to install Clockwork Mod Recovery when i run 'adb reboot bootloader' it does reboot to the android logo but when i try fastboot flash recovery.img, it says fastboot is not recognized as an internal or external command, i have put the recovery img file in sdk platform tools, i installed all the drivers, have been doing alot of reading cant seem to figure this out, getting really annoyed now , im a newbie im sure theres something im doing wrong, is there not a alternative easier way of flashing cwmr?

Im using win xp


in 'command prompt' go to platform tool directory and run command from there :)

  • 0

#30
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
I've checked out the update zip, it does look like ZTE have screwed up the update, but your not really missing out, its the same version as the one that came with my device, (build date of 20120607)

  • 0

#31
cjm106

cjm106

    Newbie

  • MoDaCo Gold
  • Pip
  • 22 posts
  • Devices:Streak, San Fran, GTab, Nook

I've checked out the update zip, it does look like ZTE have screwed up the update, but your not really missing out, its the same version as the one that came with my device, (build date of 20120607)


Anything that can be done to make it work, I'm no longer able to get into fastboot and have tried reziping and signing the update but no joy...

  • 0

#32
JUNIER-SANCHEZ

JUNIER-SANCHEZ

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Devices:Orange San Diego, Zte Kis

in 'command prompt' go to platform tool directory and run command from there :)

I was doing that but wasn't working so I had a bat file which flashes recovery I put it in the platform tool folder alongside the recovery img and just ran it and it flashed recovery without writing any commands, thanks for trying to help my friend, I flashed superuser got every thing working got rid of the virgin apps etc

  • 0

#33
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
Hmm, I fixed and resigned the update, and applied it to my device and now I cant get into fastboot either..

fortunatly I flashed ClockworkMod Recovery to the device before I did a reboot so can at least do a restore of my back up and get it working... not sure what ZTE have done with this update, but I'd REALLY not recommend that anyone install it

  • 0

#34
mikegianni

mikegianni

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:sgs2 running 4.0.3
so whats new with this device then just picked it up for my son (he was going for the t-mobile vivacity but Virgin Med had better deal) its currently charging and I wanted to find if there was any working roms for it.

  • 0

#35
oggerz

oggerz

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Portsmouth
  • Interests:Biking, fishing, drinking.
  • Devices:zte kis
Check the link in Sebastians signature for a rom, but remember you install at your own risk!

  • 0

#36
KaczyZTE

KaczyZTE

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Devices:ZTE Kis, Motorola Atrix 4G
Hi!
I have problem with rooting ZTE Kis. I'm from Poland and i buy this phone for my girlfrend in our country but i think he is the same like yours. I installed Java and Android SDK when i go with command 'adb reboot bootloader' phone restarts and stay on android logo but when i go with 'fastboot flash recovery <filename>.img' and try flash ckwm adb tells <Waiting for device>. And like oggerz i tried reinstall phone drivers and everything but is the same.My system is win7 x64.When phone restarts device menager shows "Android" with question mark(?). This is very new phone and i can't find any solution for rooting him every app like superonclick , z4root, gingerbreak didn't work. Problem is with internal memory new lancher , dialer and 16mb free. I wants to remove branded apps and some google for more space or move most things for SD card(ext4) but without root i think this is impossible.

  • 0

#37
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
Im afriad I'm not able to help, I'm an Apple / Linux user, they dont really have driver problems..

Tho in past with other ZTE devices, these sort of issues have always come down to the USB drivers, either you have installed the wrong version or not installed the correct drivers. the device presents itself as a different USB device depending on its mode, so you need drivers for Fastboot & 'regular' use.

The only thing I can say is go look in the other ZTE threads for talk about USB drivers and see if you can get any tips there.

  • 0

#38
Modadi

Modadi

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Kis
I'm a newbie, sorry if this is not relevant.

I got a ZTE Kis from Virgin, and an unlock code from them. The code worked no bother and the phone is unclocked (i.e. works for voice and SMS), but I can't set it up for data as there are no options to manually input access points for other providers - they are just not present where they should be.

  • 0

#39
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,245 posts
  • Gender:Male
  • Location:northampton
  • Devices:Moto E

I'm a newbie, sorry if this is not relevant.

I got a ZTE Kis from Virgin, and an unlock code from them. The code worked no bother and the phone is unclocked (i.e. works for voice and SMS), but I can't set it up for data as there are no options to manually input access points for other providers - they are just not present where they should be.


so the access points config xml are locked down and cannot be edited by users?

you may have to root and custom rom to get the access you need

  • 0

#40
Modadi

Modadi

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Kis
JUST IGNORE THE STUFF ABOUT NOT BEING ABLE TO EDIT THE APNs.

I got it working, it was total user error (i.e. me being a newbie). I could not find the fields to enter the APN because when I went to SETTINGS > WIRELESS & NETWORKS > MOBILE NETWORKS, I thought that the words "network settings" were a title for the page and hence did not press them. When I pressed "network settings" I found the feilds I needed. Sorry folks, this is my first experience of using a touchscreen for anything, the whole episode is made all the more humiliating because a few years ago I worked for Nokia on thier tech support line and I thought I knew my way around phones pretty well - but that was in the days before touchscreens.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users