Jump to content


Photo

[28/04/13] MIUI.v4 for the ZTE Blade_3.2.22

* * * - - 4 votes

  • Please log in to reply
300 replies to this topic

#101
LILTRANE

LILTRANE

    Newbie

  • Members
  • Pip
  • 27 posts
me too

  • 0

#102
LILTRANE

LILTRANE

    Newbie

  • Members
  • Pip
  • 27 posts
solved. just install build without any wipe.

  • 0

#103
sanek1804

sanek1804

    Regular

  • Members
  • PipPip
  • 73 posts
  • Devices:ZTE Blade
updated first post

  • 0

#104
derpy

derpy

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male
How can i flash Miui v4 2.6.29 in my Blade?

When i flash the zip file I find installation aborted (Status 7).

What system partition i need and what do I need to do to flash it right?

Thanks

  • 0

#105
paulocostavct

paulocostavct

    Regular

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Devices:zte blade
Hi
I installed MIUI. v4 for the ZTE Blade _ 2 .6 . 29, 4 times and it always reboot and then bootloop. The first time i was changing the data settings and then reboot but stayed in bootloop for 20 min . I tried again this time was changing the language on the keyboard and a reboot and bootloop. I tried again and this time i rebooted the phone without making any changes but bootloop again. In my last attempt i didn't installed the parch and when i changed the network mode for 2G only rebooted. i gave up. i have a 220 MB data partition.
Can somebody tell me what am i doing wrong?

Thanks

Edited by paulocostavct, 06 July 2012 - 12:19 AM.

  • 0

#106
Jay's28888

Jay's28888

    Newbie

  • Members
  • Pip
  • 6 posts
USB debugging is not resolved there is no install of interest !

  • 0

#107
Jay's28888

Jay's28888

    Newbie

  • Members
  • Pip
  • 6 posts
USB debugging is not resolved there is no install of interest !

  • 0

#108
sanek1804

sanek1804

    Regular

  • Members
  • PipPip
  • 73 posts
  • Devices:ZTE Blade
updated first post
fix USB Mass Storage

  • 0

#109
paulocostavct

paulocostavct

    Regular

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Devices:zte blade
Did anybody tried the fixed rom? Because the other other one was always in bootloop.

  • 0

#110
screamman

screamman

    Newbie

  • Members
  • Pip
  • 1 posts
This one don't have bootloop.

  • 0

#111
paulocostavct

paulocostavct

    Regular

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Devices:zte blade
Don't have bootloops? Lucky. How the hell is this rom installed? Does it needs something especial to install? Because for me the rom reboots and bootloops all the time? Can somebody help me?

  • 0

#112
Jay's28888

Jay's28888

    Newbie

  • Members
  • Pip
  • 6 posts

updated first post
fix USB Mass Storage


NO USB debugging

  • 0

#113
paulocostavct

paulocostavct

    Regular

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Devices:zte blade
I really would love some help because the OP sucks . I loved the rom except the rebooting and bootloop. I would like to know if it has to be installed like cfx or like a normal rom. Anybody knows were can i get this info? I would appreciate the help.

  • 0

#114
ufizo

ufizo

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Gender:Male
  • Location:Roorkee, India
  • Devices:DELL XCD35
  • Twitter:@ufiz0
Installed normally. Full wipe, wiped /system.
First boot took a long time. Flashing gapps not required.

Default language ?russian?, no problems in changing it to english.

USB Mass storage worked, USB tether worked. Did not check for USB debugging, rarely use it anyways.
No Bootloop (obviously).
No reboot (in 13 hours of use).

WiFi ad-hocs not recognized in scan.
Everything else was fine.

But I switched back to Konsta-Kang nandroid that I made.

  • 0

#115
ufizo

ufizo

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Gender:Male
  • Location:Roorkee, India
  • Devices:DELL XCD35
  • Twitter:@ufiz0
I agree that the OP is not very helpful, and I did leave a comment about it earlier.
Many people are crazy for MIUI, and this ROM is really promising.
Its surprising that this thread is not so active.

You are getting booploop? maybe your /system is not large enough?
Just check for this possibility, and try a 'full' wipe before install. By full I mean, also wipe /system, just to be sure.

I really would love some help because the OP sucks . I loved the rom except the rebooting and bootloop. I would like to know if it has to be installed like cfx or like a normal rom. Anybody knows were can i get this info? I would appreciate the help.


  • 0

#116
paulocostavct

paulocostavct

    Regular

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Devices:zte blade

I agree that the OP is not very helpful, and I did leave a comment about it earlier.
Many people are crazy for MIUI, and this ROM is really promising.
Its surprising that this thread is not so active.

You are getting booploop? maybe your /system is not large enough?
Just check for this possibility, and try a 'full' wipe before install. By full I mean, also wipe /system, just to be sure.



Thanks for the help my data partition is 220 mb never had problems with bootloops including all ics, CM9 and aokp that's why i'm complaining about that. I posted before here with the same problems and no help at all. And you are right i don't understand why this thread it's so dead When i install a rom i have the habit of wiping everything i mean everything like formatting system, cache, data and dalvik cache too maybe i'm missing something?

  • 0

#117
Hack3rr

Hack3rr

    Regular

  • Members
  • PipPip
  • 74 posts
  • Devices:Dell XCD35
I dont know why people make roms that have soo many problem and then never fix them, doesnt write proper change log, screens, I still cant sync my contacts from google or back up from sd card! This roms is the most sexy looking thing my blade has ever worn! but the dev sucks ass!

  • 1

#118
ufizo

ufizo

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Gender:Male
  • Location:Roorkee, India
  • Devices:DELL XCD35
  • Twitter:@ufiz0

Thanks for the help my data partition is 220 mb never had problems with bootloops including all ics, CM9 and aokp that's why i'm complaining about that. I posted before here with the same problems and no help at all. And you are right i don't understand why this thread it's so dead When i install a rom i have the habit of wiping everything i mean everything like formatting system, cache, data and dalvik cache too maybe i'm missing something?


and bootloop means, that your device reboots while booting,.. you see the spash screen,.. and then the bootanim (grey android text in this case) ... and it reboots again?
Or, does it get stuck at bootanim?

If it is the later, how long did you wait?
Like I said, in my case, it did take a lot of time to boot.
Im just shooting in the dark.

  • 0

#119
paulocostavct

paulocostavct

    Regular

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Devices:zte blade
it get stuck at bootanim i waited for about 20 min.

  • 0

#120
froskarino

froskarino

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Batam, Indonesia
  • Devices:Samsung Galaxy Note GT-N7000
  • Twitter:@froskarino
start form miuiv4 2.6.29 until 2.7.6 i always stuck in bootanimation when i change language.
but when i use default language it's ok.
can you fix this buddy :)
thank's before :D

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users