Jump to content


Photo

Device wont power up (solved)


  • Please log in to reply
2 replies to this topic

#1
Mohammed Kahar

Mohammed Kahar

    Newbie

  • Members
  • Pip
  • 1 posts
Okay so a bit ago i stupidliy installed rom manager and flashed the viewsonic recovery. Rebooted my device and now it wont boot. I try and turn it on with the power button but the backlight turns on and then turns off. Ive tried to enter recovery but nothing happens, my device is pluged in at the mains and by usb on my laptop whilst i am trying to enter recovery. The blue light flashes showing it charging but i cant get into recovery mode. Some please help, ive read that this device cant be bricked, so there must be some hope left! Thanks in advance! :)

Had to disconnect usb and power, hold the back key (2 secs) plug in power, hold power key (2 secs) till the blue light underneath the webcam turned on then release power and connect usb to laptop and it detected it. Fully working now this can be deleted or saved for anyone else who had this problem. I had to try loads of time before it went into recover though!

Edited by Mohammed Kahar, 28 May 2012 - 12:34 AM.

  • 0

#2
falum

falum

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Dell Streak
I did exactly the same thing and was having a little panic until I read this . Many thanks for the reminder to try with the cables unplugged.

  • 0

#3
grizle

grizle

    Newbie

  • Members
  • Pip
  • 1 posts
Thanks Mohammed - saved my day. I had the same dead Vega and PC couldn't see it. I hadn't come across this trick before but booting before connecting power did the trick. Reflashed the ROM and everything back to normal. :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users