Jump to content


Photo

Low mic volume during phonecall

- - - - -

  • Please log in to reply
53 replies to this topic

#41
godsakes

godsakes

    Regular

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Devices:Vivacity, G300
I can confirm i also have the low mic problem (people find it hard to hear me), i take it there's no apps which can adjust it's setting?

  • 0

#42
easterhase

easterhase

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Huawei Ascend G300
Hi, is there anything new on this issue?

I think somehow this fault is device-specific. I returned my first G300 because I had the "random factory resets"-problem and got a replacement. The replacement has the "low mic during calls" issue, the original one did not!
Is there nothing else I can do to solve this apart from calling via speaker?

  • 0

#43
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

Hi, is there anything new on this issue?

I think somehow this fault is device-specific. I returned my first G300 because I had the "random factory resets"-problem and got a replacement. The replacement has the "low mic during calls" issue, the original one did not!
Is there nothing else I can do to solve this apart from calling via speaker?


You can try editing the build prop file as suggested earlier in the thread but this does not seem to have worked for most people. It does appear to be "device specific" & you have been unlucky - unfortunately the only solution seems to get the phone replaced again! Better luck next time!

  • 0

#44
easterhase

easterhase

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Huawei Ascend G300
Thanks for the answer. I am on B927 and adding the line in the build prop file did not work for me :-(.

Bloody hell. OK, I guess I have to go the the local Vodafone store again.

  • 0

#45
MickJack

MickJack

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Devices:Huawei G300 & Moto G 16gig

Related to the original problem, to permanently set "Dual Mic" option, try the following:

Edit the file "/system/build.prop", root is needed, change or add the following line:

ro.config.dualmic=false


I have just looked at "/system/build.prop" and cannot find a line "ro.config.dualmic" . can I just add this line anywhere into the build prop file and reboot the phone ?

I am on 927 as above

Edited by MickJack, 05 September 2012 - 06:39 PM.

  • 0

#46
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

I have just looked at "/system/build.prop" and cannot find a line "ro.config.dualmic" . can I just add this line anywhere into the build prop file and reboot the phone ?

I am on 927 as above


Yes, but I doubt it will work!

  • 0

#47
MickJack

MickJack

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Devices:Huawei G300 & Moto G 16gig

Yes, but I doubt it will work!


Thanks Titas, will give it a go later and report back "hopeful smiley"

  • 0

#48
Magnets

Magnets

    Enthusiast

  • Members
  • PipPipPip
  • 227 posts
I may also be suffering from this!

Does it only effect calls? Skype? Regular microphone recording?

I couldn't reproduce with a voice recorder, but thought I had a couple of sound drops in Skype (could be skype network though). Using stock GB (B892)

  • 0

#49
easterhase

easterhase

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Huawei Ascend G300
Just for info: My 3rd G300's mic now is perfectly loud again, other people can hear me alright (like my 1st G300...).

So it really differs from phone to phone. ROM version seems not to have any effect on this.

  • 0

#50
Chris Banks

Chris Banks

    Enthusiast

  • Members
  • PipPipPip
  • 255 posts
  • Gender:Male
  • Devices:Nexus 7, G300, ZTE Blade

Just for info: My 3rd G300's mic now is perfectly loud again, other people can hear me alright (like my 1st G300...).

So it really differs from phone to phone. ROM version seems not to have any effect on this.


Had you returned it to get a new one? If so how long did it all take?

  • 0

#51
yadabwoy

yadabwoy

    Newbie

  • Members
  • Pip
  • 43 posts
im having the sae issue with my handset is there not a fix ? also how do i go about getting it replaced as tesco have no more available

  • 0

#52
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
easterhase; Good to know it worked out for you!

yadabwoy: There's no fix. If the retailer can't replace it they should offer a full refund. Unfortunately it may cost you more to buy another G300 elsewhere.

  • 0

#53
yadabwoy

yadabwoy

    Newbie

  • Members
  • Pip
  • 43 posts
think im gonna wait and get it fixed under warranty after 28 days they send them for repair or replacment

  • 0

#54
Garyj881

Garyj881

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:G300
I also had the quiet mic problem, I looked for the config line as posted above but couldn't find it. I inserted the line manually and saved, turned off fastboot, rebooted and made a call.

So far no issues.

Thanks for the fix!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users