Jump to content


Photo

Good NEWS .. i think?

- - - - -

  • Please log in to reply
30 replies to this topic

#21
Smiff2

Smiff2

    Diehard

  • Members
  • PipPipPipPip
  • 426 posts
  • Gender:Male
  • Location:UK
  • Devices:Blade, U8510, G300
so is this related to the SD card? what partition/data is being lost? is it firmware or hardware bug?

  • 0

#22
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 897 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP

so is this related to the SD card? what partition/data is being lost? is it firmware or hardware bug?

Not sure if it is related to the SD Card because my sd card wasnt wiped, the data that was lost was all the vodafone bloatware and any other app you have installed that wasnt pre-installed by HUAWEI ...to determine whether it is a firmware or hardware bug, we will need to find out if anyone else has had the same experience and then when there's a significant amount of us we'll report the bug HUAWEI or Vodafone.

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#23
Gnaver

Gnaver

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:Huawei Ascend G300
  • Twitter:@Gnaveron
About ten people on czech foru suffering from this problem. Maybe more but almost all already claimed their warranty. VF know sh*t about this and when i talked to HUAWEI they replied to me that theyre looking onto this problem and theyll be in touch. I think sending the error message to them will solve it easily and fast but its hard to get reply from them

  • 0

#24
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
why not start a bug post and then everyone can post there. Or bugs and issues. The bubble under the screen is one issue.

  • 0

#25
Gnaver

Gnaver

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:Huawei Ascend G300
  • Twitter:@Gnaveron
Because i think this is serious issue and when the bug report will be started people will send crap like force close of apps, crackling sound etc...maybe well find some1 who is skilled enough to sort this out without warranty services :)

  • 0

#26
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 897 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP

Because i think this is serious issue and when the bug report will be started people will send crap like force close of apps, crackling sound etc...maybe well find some1 who is skilled enough to sort this out without warranty services :)

good point

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#27
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 897 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP
any luck with your phone Gnaver?

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#28
Gnaver

Gnaver

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:Huawei Ascend G300
  • Twitter:@Gnaveron
I was talking to official service of VF in czech republic. After sending them the error message that phone after factory reset generated they replied to me that i have to use my warranty. So i has to be HW problem. Im going to take it to service after my final exams (tomorrow, im scared as hell :-\)

  • 0

#29
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 897 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP

I was talking to official service of VF in czech republic. After sending them the error message that phone after factory reset generated they replied to me that i have to use my warranty. So i has to be HW problem. Im going to take it to service after my final exams (tomorrow, im scared as hell :-\)

finished my exams last week, if you revised then you have nothing to worry good luck though

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#30
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 897 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP

I was talking to official service of VF in czech republic. After sending them the error message that phone after factory reset generated they replied to me that i have to use my warranty. So i has to be HW problem. Im going to take it to service after my final exams (tomorrow, im scared as hell :-\)

that sounds promising , atleast they didnt tell you that they cant do anything about it .

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#31
doley

doley

    Newbie

  • Members
  • Pip
  • 24 posts
i sort of had this happen to me.my gps seemed to be taking longer than usual to locate so i restored my phone and when it rebooted none of the vodafone items were on phone

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users