Jump to content


Photo

com.android.phone not responding

- - - - -

  • Please log in to reply
2 replies to this topic

#1
bananas33

bananas33

    Regular

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Devices:HAG300
Occasionally, during incoming or outgoing calls, I get a message along the lines "com.android.phone is not responding" - it's been a while since it happened so I'm not certain of the message but there are similar reports to be found for other handsets.

When it happens I can (so far) force close it but the "killed" call is not logged. My g300 is rooted but still on the stock OTA-upgraded ROM, although the vodafone bloat has also vanished at some unknown point, perhaps the one time the phone did a factory reset on its own.

Could an installed app cause anything like this? I would hope it wouldn't be able to. Could the poor signal level here be getting it in a knot? Is there anything I can try? I see AOSP dialler etc. here so does that suggest the original dialler is Huawei/vodafone tainted?

  • 0

#2
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
The random wipe is a hardware fault. I have seen it somewhere that Huawei have stated to return the phone if it happens.
That error is usually on a badly flashed rom, that's the only time I have seen those errors.

I would just return it and get a replacement or your money back

  • 1

#3
Gnaver

Gnaver

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:Huawei Ascend G300
  • Twitter:@Gnaveron
True...random factory resets are cause by faulty motherboard. Tomorrow im getting back it from service because of this problem. Dunno what they did. If they changed the motherboard or they give me a new phone. Ill let you know what they did

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users