Jump to content


Photo

i900 Messaging problem

- - - - -

  • Please log in to reply
No replies to this topic

#1
sis651

sis651

    Newbie

  • Members
  • Pip
  • 24 posts
Hi.
I can describe myself as a heavy messaging user. In fact, I'm not that but, after my Omnia's messaginf application started to respond slowly I started to think myself heavy for Omnia. :) Alas.
I want to archieve all my incoming and outgoing SMS messages in my phone. I started this with my first Windows Mobile phone Toshiba Portégé G500 and continued with Samsung Omnia i900. However, there is a problem in messaging application or messaging subsystem of Windows Mobile 6.5. Now, in my phone there are about 30,000 messages. About 16,x00 incoming, and 13,x00 outgoing messages. After hard reset I install my backups and everything is fine. However, after some weeks messaging appliacation starts to respond slowly. It is so slow that, even new SMS form is opened about one minute after I click new button. I compose the message and click send. It is still in the same form after some minutes, and starts to show message is being send animation and says message sent after about 5 - 10 minutes. After backing up and hard resetting again, it works again perfectly. But after some weeks, it slows down.
I dont use threaded SMS mode, because it is totally meaningless with so much sms messages in the database. I wonder your experiences about messaging and Omnia or Windows Mobile. And what causes this slow down, and how I can solve it.
Edit:
I use Steff195's 23153 ROM. I think problem is more definite with this rom, in his older roms I don't remember I had this problem to this extent.

Edited by sis651, 14 June 2012 - 11:49 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users