Jump to content


Photo

Screen misalignment?

- - - - -

  • Please log in to reply
48 replies to this topic

Poll: Is your G300 screen misaligned? (69 member(s) have cast votes)

Is your G300 screen misaligned, as described in the first post?

  1. Yes, my screen is misaligned (41 votes [59.42%])

    Percentage of vote: 59.42%

  2. No, my screen looks fine to me (28 votes [40.58%])

    Percentage of vote: 40.58%

Vote Guests cannot vote

#21
timfimjim

timfimjim

    Addict

  • Members
  • PipPipPipPipPip
  • 632 posts
  • Gender:Male
  • Location:Leeds, UK
  • Devices:Huawei Ascend g300, Nexus 7
We're getting somewhere!

@pondlife according to a screen shot there isn't any issue - it shows the edges of the calculator fine...

  • 1

#22
Pondlife

Pondlife

    Addict

  • Members
  • PipPipPipPipPip
  • 684 posts
  • Gender:Male
  • Devices:nexus 7
Ah that's a pity then as definitely a build issue rather than software.

  • 0

#23
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300
Yep screenshot fine here.

  • 0

Posted Image


#24
pelago

pelago

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Devices:Huawei Ascend G300, Nokia N900
I've added some pics to the first post, a screenshot made on the device itself, and two photos of how it looks in real life.

I don't do Facebook, but for someone who does, do you want to draw Huawei UK's attention to this?

Edited by pelago, 27 June 2012 - 07:24 PM.

  • 1

#25
bumps

bumps

    Enthusiast

  • Members
  • PipPipPip
  • 241 posts
  • Gender:Male
  • Location:S.Wales
  • Devices:Huawei G300, Desire Z
no problems with my screen

  • 0

#26
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

I don't do Facebook, but for someone who does, do you want to draw Huawei UK's attention to this?



Great work creating this poll palago!

I've just sent Huwawei Uk 'Device' a message on Facebook. Dunno if that's the right place others talk about.. there are other pages they have that seem to be more popular but I see nothing meaningful on any of them tbh

edit

Posted to twitter and sent them a message on facebook too

Edited by fr0do, 28 June 2012 - 03:49 AM.

  • 1

Posted Image


#27
Nike2

Nike2

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Devices:ZTE Blade
My screen is misaligned too and I have some yellow tint from the last pixel row on the right side. I bought mine from a guy online so no replacement for me.

  • 0

#28
pelago

pelago

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Devices:Huawei Ascend G300, Nokia N900

I've just sent Huwawei Uk 'Device' a message on Facebook. Dunno if that's the right place others talk about.. there are other pages they have that seem to be more popular but I see nothing meaningful on any of them tbh

Many thanks for that.

  • 0

#29
Ellis456q

Ellis456q

    Newbie

  • Members
  • Pip
  • 49 posts
  • Devices:G300
Hi, just registered to say yes I have this problem too, would like it sorted if possible, it's evident in toolbox pro, youtube.

  • 1

#30
alpine101

alpine101

    Newbie

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Devices:Nexus 7, Moto G, Ainol Fire
Mine, received today is the other way round. Ie, Huawei logo to the left, left hand buttons curved, logo to the right, rh buttons curved. This replaces an older Huawei U8350 which had a smaller display, The G300 has a noticeably duller (less contrast) and slightly dimmer screen than the older model. Now waiting for my unlock code...

  • 1

#31
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3

Well my G300 was purchased just after Vodafone started selling them and was supplied with B882. I then did an OTA update to B885 and then updated to B888 (original Huawei release).

My wife also has a G300 which is only a couple of weeks old. When she gets home from work today I'll check hers out for any screen misalignment.

From your description of the problem though it sounds to me like the screen is physically positioned incorrectly inside the case.

I Have checked my wifes G300 and that looks fine as well using the calculator as a test.

  • 0

#32
Ellis456q

Ellis456q

    Newbie

  • Members
  • Pip
  • 49 posts
  • Devices:G300
Just an update to say upgrading to ICS fixed my screen misalignment that i had in gingerbread.

  • 1

#33
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Yes, it was a software issue that's fixed in B926.

Downgrading back to B8xx breaks the alignment again.

  • 1
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#34
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts
so its Gingerbread causing the misalignment....only Huawei can screw up Gingerbread :lol: :ph34r:

  • 0

#35
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
They screwed up OpenGL real good. I think they forgot you need OpenGL to have decent ICS. That's another thing for us to (try to) implement ourselves...

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#36
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
So we have no openGL currently on the Chinese ICS?

  • 0

#37
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Nope, that's why it's a slug.

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#38
skobywan

skobywan

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:Huawei ascend g300

Interesting. I'm wondering whether a certain batch / few batches had this problem and it was resolved? Or whether it's software related.
What rom are you on? Upgraded to b888 via update.app?


Mines perfect. I'm on cm9 and updated to a newer version of cwm yesterday through rom toolbox. Hope that somewhat helps.

Edited by skobywan, 08 July 2012 - 05:29 PM.

  • 0

#39
timfimjim

timfimjim

    Addict

  • Members
  • PipPipPipPipPip
  • 632 posts
  • Gender:Male
  • Location:Leeds, UK
  • Devices:Huawei Ascend g300, Nexus 7

Mines perfect. I'm on cm9 and updated to a newer version of cwm yesterday through rom toolbox. Hope that somewhat helps.


Like others have found, mine got fixed when I updated to chinese ICS so I don't have this problem anymore :)

  • 0

#40
pelago

pelago

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Devices:Huawei Ascend G300, Nokia N900
It's good to hear this is fixable in software after all. Presumably the differences between people saying they had the problem and those that don't depends on which ROM they're using. I'm glad I didn't go through the hassle of returning mine now.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users