Jump to content


Photo

Lg camera app

- - - - -

  • Please log in to reply
10 replies to this topic

#1
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
I noticed that some where saying about the autofocus in video recording is heard on playback, I can also confirm this, however, I have discovered that using lg camera with focus set to continuous it solves the problem.
Sorry if this has already been mentioned but if not heads up!
Maybe someone else can test to confirm if it works?

  • 0

#2
captainkremmen

captainkremmen

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:Orange San Diego
Excellent and useful tip there jikobutsu, I'll give it a go too over the weekend and report back.

  • 0

#3
brit07

brit07

    Regular

  • Members
  • PipPip
  • 82 posts
I THOUGHT I WAS THE ONLY ONE WHO HAD THIS ISSUE I WAS ABOUT TO RING ORANGE!

  • 0

#4
captainkremmen

captainkremmen

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:Orange San Diego
Update: Just downloaded and gave it a go.

I still get the clicking, even with focus set to Continuous however, after a bit of playing around I set the focus to Infinity and no clicking on playback.

Excellent little camera app too, very easy to use.

  • 0

#5
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
While on the subject of camera, is anyone else able to change iso in stock camera ? For me it is set too 200 and the other options are greyed out.

Attached Files


  • 0

#6
gaz1969

gaz1969

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:orange san diego
you need to change from auto to manual setting in the exposure modes then you can select whatever iso you like ;)

  • 0

#7
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
Thanks that sorted it.

  • 0

#8
brit07

brit07

    Regular

  • Members
  • PipPip
  • 82 posts
bit strange how we hear the clicking from the lens in the first place dont you think?

  • 0

#9
boristhespie

boristhespie

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:nokia n80, San Francisco
Sounds like a Sony Nex5n problem.

  • 0

#10
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD

Update: Just downloaded and gave it a go.

I still get the clicking, even with focus set to Continuous however, after a bit of playing around I set the focus to Infinity and no clicking on playback.

Excellent little camera app too, very easy to use.


Works on mine set to continuous,I recorded in a quite room and went through various focus situations then played back through headset to be sure it was gone.Oh well, at least it is working on infinite for you :)

Or maybe I am confused and it was set to infinite, I will have to double check :lol:

Edited by jikobutsu, 30 June 2012 - 07:38 AM.

  • 0

#11
captainkremmen

captainkremmen

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:Orange San Diego

bit strange how we hear the clicking from the lens in the first place dont you think?

Yep. I've contacted Orange about, and would suggest anyone affected do the same. They'll only fix it if we all let them know it's a problem.

I haven't heard anything back from them though, other than a message a week or so ago saying it would be passed to the relevant technical people.

Incidentally, how will Orange let us owners know if there is an update for the device I wonder.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users